<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
	<head>
		<meta charset="utf-8" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<title>‘One bad decision changed my life forever’ - The Fermanagh Herald</title>

		<link rel="alternate" type="application/rss+xml" title="Fermanagh Herald" href="http://www.fermanaghherald.com/feed/" />

		<link rel="icon" href="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon-precomposed" href="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/FH_News_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1429088157283-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPU', [300, 250], 'div-gpt-ad-1429088157283-1').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPUDBL', [300, 600], 'div-gpt-ad-1438184628769-11').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect1', [180, 150], 'div-gpt-ad-1438081693280-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect2', [180, 150], 'div-gpt-ad-1438081693280-8').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_NewsIndex_MPU', [300, 250], 'div-gpt-ad-1438081693280-9').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_LHSky', [120, 600], 'div-gpt-ad-1438081693280-6').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-1').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		
<!-- This site is optimized with the Yoast SEO plugin v3.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘One bad decision changed my life forever’ - The Fermanagh Herald" />
<meta property="og:description" content="Courageous young woman hopes her experience can serve as a warning." />
<meta property="og:url" content="http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" />
<meta property="og:site_name" content="The Fermanagh Herald" />
<meta property="article:tag" content="driving" />
<meta property="article:tag" content="Lizzie Keys" />
<meta property="article:tag" content="mobile phones" />
<meta property="article:tag" content="PSNI Road Safety Roadshow" />
<meta property="article:tag" content="Road safety" />
<meta property="article:tag" content="schools" />
<meta property="article:tag" content="Trillick" />
<meta property="article:section" content="Headline" />
<meta property="article:published_time" content="2016-12-31T20:12:40+00:00" />
<meta property="article:modified_time" content="2016-12-31T17:17:55+00:00" />
<meta property="og:updated_time" content="2016-12-31T17:17:55+00:00" />
<meta property="og:image" content="http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-660x430.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Courageous young woman hopes her experience can serve as a warning." />
<meta name="twitter:title" content="‘One bad decision changed my life forever’ - The Fermanagh Herald" />
<meta name="twitter:image" content="http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-660x430.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/calendar" title="The Fermanagh Herald &raquo; iCal Feed" href="http://fermanaghherald.com/whats-on-this-christmas/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fermanaghherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">ul.wpbdp-categories > li {width: 50% !important;}</style><link rel='stylesheet' id='contact-form-7-css'  href='http://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://fermanaghherald.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='dcjq-mega-menu-css'  href='http://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/css/dcjq-mega-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='http://fermanaghherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://fermanaghherald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://fermanaghherald.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://fermanaghherald.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://fermanaghherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://fermanaghherald.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-custom-0-css'  href='http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/wpbdp_custom_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://fermanaghherald.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://fermanaghherald.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://fermanaghherald.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/js/jquery.dcmegamenu.1.3.4.min.js'></script>
<script type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='st_insights_js'></script id='st_insights_js'>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/fastclick.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js'></script>
<link rel='https://api.w.org/' href='http://fermanaghherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://fermanaghherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffermanaghherald.com%2F2016%2F12%2Fone-bad-decision-changed-life-forever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fermanaghherald.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffermanaghherald.com%2F2016%2F12%2Fone-bad-decision-changed-life-forever%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	12px;
									
									font-weight: light;
								}
								</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	</head>
	<body id="scroll-top" class="single single-post postid-37283 single-format-standard">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=533550673360030";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1083777481632358',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="http://fermanaghherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="120px" src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh-small.svg" alt="Fermanagh Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/donegalnews"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Donegal_News"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-mainmenu-mobile" class="off-canvas-list"><li id="menu-item-28597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28597"><a href="http://fermanaghherald.com/">Home</a></li>
<li id="menu-item-28598" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-28598"><a href="http://fermanaghherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28599"><a href="http://fermanaghherald.com/category/news/">Latest News</a></li>
	<li id="menu-item-28600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28600"><a href="http://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-28601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28601"><a href="http://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
</ul>
</li>
<li id="menu-item-28602" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28602"><a href="http://fermanaghherald.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-28603" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-28603"><a href="http://fermanaghherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28606"><a href="http://fermanaghherald.com/category/sport/">Latest Sport</a></li>
	<li id="menu-item-28604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28604"><a href="http://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-28605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28605"><a href="http://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-28608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28608"><a href="http://fermanaghherald.com/fantasyfootball/">FH Fantasy Football</a></li>
	<li id="menu-item-31586" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31586"><a href="http://fermanaghherald.com/2016/02/2015-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li id="menu-item-36278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36278"><a href="http://fermanaghherald.com/category/christmas/">Christmas</a></li>
<li id="menu-item-32067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32067"><a href="http://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-34744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34744"><a href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/fs3a43ykj8">Bridal Fair Gallery</a></li>
<li id="menu-item-28616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28616"><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Online Edition</a></li>
<li id="menu-item-36455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36455"><a href="http://fermanaghherald.com/fermanagh-gaa-year-book-2016/">GAA Year Book 2016</a></li>
<li id="menu-item-28617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-28617"><a href="http://fermanaghherald.com/about/">Information</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28618"><a href="http://fermanaghherald.com/about/">About</a></li>
	<li id="menu-item-28619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28619"><a href="http://fermanaghherald.com/advertising/">Advertising</a></li>
	<li id="menu-item-28620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28620"><a href="http://fermanaghherald.com/careers/">Careers</a></li>
	<li id="menu-item-29474" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29474"><a target="_blank" href="http://fermanaghherald.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-28623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28623"><a href="http://www.fermanagh.datelocally.co.uk/">Dating</a></li>
	<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28624"><a href="http://www.dipintosales.co.uk/(S(tb3ke4k1ygobzniusw5m5ztq))/FermanaghHerald/">Photo Sales</a></li>
	<li id="menu-item-28621" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-28621"><a target="_blank" href="http://fermanaghherald.com/property/">Property</a></li>
	<li id="menu-item-34705" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-submenu menu-item-34705"><a href="http://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-34704" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34704"><a href="http://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
		<li id="menu-item-34702" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34702"><a href="http://fermanaghherald.com/2016/09/privacy-policy/">Privacy Policy</a></li>
		<li id="menu-item-34703" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34703"><a href="http://fermanaghherald.com/2016/09/copyright-notice/">Copyright Notice</a></li>
	</ul>
</li>
	<li id="menu-item-28626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28626"><a href="http://fermanaghherald.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-28627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28627"><a href="http://fermanaghherald.com/newsletter-signup/">Newsletter Signup</a></li>
<li id="menu-item-32193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32193"><a href="http://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33791"><a href="http://fermanaghherald.com/business-awards/">Business Awards</a></li>
<li id="menu-item-34291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34291"><a target="_blank" href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
</ul>	
	<div class="off-canvas-widget">
    		</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> 
			+44 (0)28 6632 2066
		</div>
		<div class="mast-details-mail-white">  
			<a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a>
		</div>
		<div class="mast-details-mail-white"> 
			<a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a>
		</div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/fermanaghherald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Ferm_Herald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-28082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28082"><a href="http://fermanaghherald.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28081"><a href="http://fermanaghherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-28083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28083"><a href="http://fermanaghherald.com/careers/">Careers</a></li>
<li class="divider"></li><li id="menu-item-29473" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29473"><a target="_blank" href="http://fermanaghherald.com/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a target="_blank" href="http://www.fermanagh.datelocally.co.uk/">Dating</a></li>
<li class="divider"></li><li id="menu-item-28085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28085"><a target="_blank" href="http://www.dipintosales.co.uk/(S(tb3ke4k1ygobzniusw5m5ztq))/FermanaghHerald/">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-28084" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a target="_blank" href="http://fermanaghherald.com/property/">Property</a></li>
<li class="divider"></li><li id="menu-item-34701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-34701"><a href="http://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-34700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34700"><a href="http://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-34698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34698"><a href="http://fermanaghherald.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-34699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34699"><a href="http://fermanaghherald.com/2016/09/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-28087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28087"><a href="http://fermanaghherald.com/contact/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-4  columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>	
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-head-FH text-center">
				<a href="http://fermanaghherald.com"><img width="450px" src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh.svg" alt="Fermanagh Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Ferm_Herald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>	
	</div>

	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/FH_News_LB -->
	<div id='div-gpt-ad-1429088157283-0'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-0'); });
	</script>
	</div>		
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-mainmenu" class="top-bar-menu left"><li class="divider"></li><li id="menu-item-28007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28007"><a href="http://fermanaghherald.com/">Home</a></li>
<li class="divider"></li><li id="menu-item-28093" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-28093"><a href="http://fermanaghherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-28094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28094"><a href="http://fermanaghherald.com/category/news/">Latest News</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="http://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-28132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28132"><a href="http://fermanaghherald.com/business-awards/">Business Awards</a></li>
	<li id="menu-item-28098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="http://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32194"><a href="http://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-28095" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28095"><a href="http://fermanaghherald.com/category/lifestyle/">Lifestyle</a></li>
<li class="divider"></li><li id="menu-item-28096" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-28096"><a href="http://fermanaghherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-28097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28097"><a href="http://fermanaghherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-28134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28134"><a href="http://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28135"><a href="http://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-31585" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-31585"><a href="http://fermanaghherald.com/2016/02/2015-sports-awards-introduction/">Sports Awards</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-36277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36277"><a href="http://fermanaghherald.com/category/christmas/">Christmas</a></li>
<li class="divider"></li><li id="menu-item-28105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28105"><a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Online Edition</a></li>
<li class="divider"></li><li id="menu-item-32066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="http://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li id="menu-item-34290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34290"><a href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
<li class="divider"></li><li id="menu-item-36458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36458"><a href="http://fermanaghherald.com/fermanagh-gaa-year-book-2016/">GAA Year Book 2016</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 5.5.2 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Fermanagh Herald." href="http://fermanaghherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Headline category archives." href="http://fermanaghherald.com/category/headline/" class="taxonomy category">Headline</a></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/FH_News_LHSky -->
			<div id='div-gpt-ad-1438081693280-6' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438081693280-6'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-37283 post type-post status-publish format-standard hentry category-headline category-news tag-driving tag-lizzie-keys tag-mobile-phones tag-psni-road-safety-roadshow tag-road-safety tag-schools tag-trillick journalist-emma-ryan" id="post-37283">
			<header>
				<h1 class="entry-title">‘One bad decision changed my life forever’</h1>
				<div class="post-date">
					Posted: 8:12 pm December 31, 2016				</div>

				<div class="post-byline">
	<div class="post-byline-name">By Emma Ryan</div>
	<div class="post-byline-email"><a href="mailto:l.harte@fermanaghherald.com">e.ryan@fermanaghherald.com</a></div>
</div>	

				
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=‘One bad decision changed my life forever’ - http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=‘One bad decision changed my life forever’&amp;body=%20http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/"><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/&amp;text=%E2%80%98One+bad+decision+changed+my+life+forever%E2%80%99+" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a></div></div>					<div class="clearfix"></div>
				</div>
			</header>
						<div class="entry-content post-content">

			<figure><img class="alignnone size-website-image wp-image-37285" src="http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-660x430.jpg" alt="road-safety-roadshow-08" width="660" height="430" srcset="http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-660x430.jpg 660w, http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></figure>
<p><strong>ALTHOUGH the number of road fatalities this year has decreased the  </strong><br />
<strong>public are being warned that Christmas is a time of  </strong><br />
<strong>year which can see a spike in terms of serious road accidents.</strong><br />
One person who knows the importance of road safety is Lizzie Keys. The  <br />
Trillick woman was involved in an accident 18 years ago, suffered  <br />
damage to her spine and was left paralysed at the age of 19.<br />
Lizzie has been working with the PSNI Road Safety Roadshow for the  <br />
past eight years, and bravely tells her story to packed school halls  <br />
in the hope of saving young peoples lives, and making the roads a  <br />
safer place.<br />
“It is a very rewarding but it is hard to know what impact we are  <br />
having with the audience but I always hope that if I save one life  <br />
from every show is saved, it is an achievement. I always tell people  <br />
that maybe if I knew more about what the long term consequences would  <br />
be, I would not have ended up in this position.”<br />
Lizzie’s tragic but extremely inspirational story is hard-hitting, but  <br />
is an important story for all drivers to hear in order to understand  <br />
how dangerous the road can be.<br />
“My opinion is is that something bad has happened me, but hopefully by  <br />
doing the show, I can turn it into something good.<br />
“I have lived for 18 years with the consequences of a bad decision but  <br />
by providing education to young people, I may stop them from doing the  <br />
same thing.<br />
“If I can make them stop getting into a car with an irresponsible  <br />
driver, then I am making a difference,” added Lizzie.<br />
  Statistics have shown that young people aged 17 to 25 are at a much  <br />
higher risk of crashing, due to speed, loss of attention or drink  <br />
driving. There is growing concern at the number of accident resulting  <br />
from thoughtless use of mobile phones while driving.<br />
  Lizzie had this to say to those who might be tempted to ‘take a  <br />
chance’.<br />
“Just one second of distraction can change your life forever. It can  <br />
be devastating to the drivers life, the passengers life and the  <br />
families.<br />
“The devastation of a road death never goes away, and the seat at the  <br />
Christmas dinner table is always empty.”</p>
				<div class="post-date">
					Posted: 8:12 pm December 31, 2016				</div>
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=‘One bad decision changed my life forever’ - http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" class="wabtn"><img src="http://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (6.3.2) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=‘One bad decision changed my life forever’&amp;body=%20http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/"><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/&amp;text=%E2%80%98One+bad+decision+changed+my+life+forever%E2%80%99+" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" ><img src="http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a></div></div>					<div class="clearfix"></div>
				</div>
			</div>
			<footer>
							</footer>
		</article>
	
	
		  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://fermanaghherald.com/2016/12/fermanagh-drivers-just-cant-stop-using-phones/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Rosemary-Barton-MLA-02-660x430.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://fermanaghherald.com/2016/12/fermanagh-drivers-just-cant-stop-using-phones/">
						Fermanagh drivers just can&#8217;t stop using their phones					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">Nearly 300 local drivers caught using mobiles while at the wheel. </p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://fermanaghherald.com/2016/12/pick-best-smartphone-christmas/" class="thumbnail-wrapper"><img src="http://ulsterherald.com/wp-content/uploads/2016/11/Galaxy-S7edge-shutterstock_397524805-660x440.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://fermanaghherald.com/2016/12/pick-best-smartphone-christmas/">
						Pick the best smartphone this Christmas					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">﻿Over the past decade, the mobile smartphone has become an integral part of every day life for most of...</p>
		</div>
	</div>
		  
	  
	
	<div class="row">
		<div class="small-6 columns">	
			<div class="sub-img">
				<a href="http://fermanaghherald.com/2016/12/26-year-old-accused-burglary-vehicle-thefts/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2015/08/Enniskillen-Court-House-03-660x430.jpg" alt="" /></a>			</div>
		</div>
		<div class="small-6 columns">
			<div class="space-bottom">
				<h5>
					<a href="http://fermanaghherald.com/2016/12/26-year-old-accused-burglary-vehicle-thefts/">
						26-year-old accused of burglary and vehicle thefts					</a>
				</h5>
			</div>
			<p class="show-for-medium-up">The man has been remanded on bail to appear before Dungannon court later this month. </p>
		</div>
	</div>
		  

	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="row row-no-padding">
		<div class="small-12 columns">

			<div class="hide-for-medium-only">
				<!-- Ad Banners -->
				<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- FH_News_MPU -->
			<div id='div-gpt-ad-1429088157283-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-1'); });
			</script>
			</div>
		</div>
	</div>
</div>			</div>

							<div class="show-for-medium-up">
					<article id="search-4" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="http://fermanaghherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="http://fermanaghherald.com/newsletter-signup/" class="newsletter-box-link">
					<div class="newsletter-box-fh">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>

	<div class="row row-no-padding">
		<div class="small-12 medium-6 large-12 columns">
			<a href="http://fermanaghherald.com/fermanagh-gaa-year-book-2016">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 columns">
						<h4>Fermanagh GAA Yearbook 2016<h4>
						<h5>BUY NOW</h5>
					</div>
					<div class="small-5 columns">
						<div class="online-editions-paper-uh">
							<img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/edition-fyb.jpg">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>

		<div class="small-12 medium-6 large-12 columns">
			<a href="http://fermanaghherald.com/category/christmas">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-5 medium-5 large-5 columns">
						<div class="online-editions-paper-th">
							<img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/christmas-microsite.png">
						</div>
					</div>
					<div class="small-7 medium-7 large-7 columns">
						<div class="online-editions-text-th">
							Christmas at Home
							<h4>Click Here<h4>
							<p>For Christmas Ideas, Recipes and Inspiration</p>
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
	
	<div class="row row-no-padding">
		<div class="small-12  columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">
			<div class="online-editions">
				<div class="row row-no-padding">
					<div class="small-7 columns">
						Online Edition
						<h4>Fermanagh Herald<h4>
						<p>Every Wednesday</p>
					</div>
					<div class="small-5 columns">
						<div class="online-editions-paper-uh">
							<img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/edition-FermanaghHerald.jpg">
						</div>
					</div>	
				</div>
			</div>
			</a>
		</div>
	</div>

	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://fermanaghherald.com/2016/12/tributes-popular-mum-five-heart-community/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/vera-rice.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://fermanaghherald.com/2016/12/tributes-popular-mum-five-heart-community/">
							Tributes to popular mum-of-five at heart of community						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://fermanaghherald.com/2016/12/sudden-death-man-fought-new-hospital/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Phil-Newton-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://fermanaghherald.com/2016/12/sudden-death-man-fought-new-hospital/">
							Sudden death of man who fought for new hospital						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://fermanaghherald.com/2016/12/football-coach-vicious-bar-assault/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Magees-Bar-gkfh63-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://fermanaghherald.com/2016/12/football-coach-vicious-bar-assault/">
							Football coach in vicious bar assault						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://fermanaghherald.com/2016/12/bundles-joy-keep-swah-staff-busy-christmas/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Christmas-Babies-3.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://fermanaghherald.com/2016/12/bundles-joy-keep-swah-staff-busy-christmas/">
							Bundles of joy keep SWAH staff busy over Christmas!						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="http://fermanaghherald.com/2016/12/lisnaskea-women-charged-shoplifting-spree/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Currys-PC-World-07-1-660x430.jpg" alt="" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="http://fermanaghherald.com/2016/12/lisnaskea-women-charged-shoplifting-spree/">
							Lisnaskea women charged with shoplifting spree						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Road-Safety-Roadshow-08-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://fermanaghherald.com/2016/12/one-bad-decision-changed-life-forever/">
								‘One bad decision changed my life forever’							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://fermanaghherald.com/2016/12/learner-driver-uninsured/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2015/10/FH-PIC-2-courtroom-2-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://fermanaghherald.com/2016/12/learner-driver-uninsured/">
								Learner driver was uninsured							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://fermanaghherald.com/2016/12/fr-brian-gets-set-say-goodbye/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2016/12/Fr-Brian-DArcy-Chri2DFF0C-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://fermanaghherald.com/2016/12/fr-brian-gets-set-say-goodbye/">
								Fr Brian gets set to say goodbye							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://fermanaghherald.com/2016/12/derrylin-driver-three-times-limit/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2015/10/Enniskillen-Court-House-02-660x430.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://fermanaghherald.com/2016/12/derrylin-driver-three-times-limit/">
								Derrylin driver three times the limit							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="http://fermanaghherald.com/2016/12/fermanagh-drink-driving-figures-shocking/" class="thumbnail-wrapper"><img src="http://fermanaghherald.com/wp-content/uploads/2013/01/PSNI-DRIVING-MESSAGE-A6BAA-e1357313780323.jpg" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="http://fermanaghherald.com/2016/12/fermanagh-drink-driving-figures-shocking/">
								Fermanagh drink driving figures ‘shocking’							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- /8632584/FH_News_MPUDBL -->
			<div id='div-gpt-ad-1438184628769-11' style='height:600px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438184628769-11'); });
			</script>
			</div>
		</div>	
	</div>
</div>

	</div>
		
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

<div class="row">
	<div class="text-center">

		
		<div class="ad-billboard">
			<div class="ad-text">Advertisement</div>
			<!-- /8632584/FH_ROS_LB_728x90 -->
			<div id='div-gpt-ad-1442492981961-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-1'); });
			</script>
			</div>		
		</div>
		
	</div>
</div>

</section>
<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ferm_Herald"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2016 — The Fermanagh Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>The Fermanagh Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br>
Registered in Northern Ireland, No. R0000576. 28 Belmore Street, Enniskillen, County Fermanagh, Northern Ireland, BT74 6AA</p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/fermanaghherald.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"http:\/\/fermanaghherald.com\/live-cavan-v-fermanagh\/":[1,0,""],"http:\/\/fermanaghherald.com\/jobs\/":[1,0,""],"http:\/\/fermanaghherald.com\/primary-1s\/":[1,0,"http:\/\/www.dipintosales.co.uk\/(S(p1bbzcv02dpnc5dt1kuelpv1))\/FermanaghHerald\/Gallery\/View\/jj8jherg9a"],"http:\/\/fermanaghherald.com\/north-west-brides\/":[1,0,""],"http:\/\/fermanaghherald.com\/galleries\/":[1,0,""],"http:\/\/fermanaghherald.com\/property\/":[1,0,""],"http:\/\/fermanaghherald.com\/classifieds\/":[1,0,""],"http:\/\/fermanaghherald.com\/2012\/06\/fermanagh-v-down-live-text-commentary-from-3-30pm-click-here\/":[0,0,""],"http:\/\/fermanaghherald.com\/home\/":[0,0,""],"http:\/\/fermanaghherald.com\/win-a-meal-for-4-at-the-terrace-restaurant\/":[0,0,""],"http:\/\/fermanaghherald.com\/belleek-living-goodies\/":[0,0,""],"http:\/\/fermanaghherald.com\/win-a-1-year-online-edition\/":[0,0,""],"http:\/\/fermanaghherald.com\/win-a-samsung-galaxy-tab\/":[0,0,""],"http:\/\/fermanaghherald.com\/sports-personality-awards-2013\/":[0,0,""],"http:\/\/fermanaghherald.com\/country-comes-to-irvinestown\/":[0,0,""],"http:\/\/fermanaghherald.com\/sports-awards\/":[0,0,""],"http:\/\/fermanaghherald.com\/business-awards\/":[0,0,""]},"siteURL":"http:\/\/fermanaghherald.com","siteURLq":"http:\/\/fermanaghherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/foundation.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/business-directory-categories/resources/categories-module.min.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='http://fermanaghherald.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201652.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'93018477',post:'37283',tz:'0',srv:'fermanaghherald.com'} ]);
	_stq.push([ 'clickTrackerInit', '93018477', '37283' ]);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="http://fermanaghherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: true,

subdomains: true,
protectedCookies: [],

apiKey: '850d7791cfdbe4cd1aa6d6fcb055da3fbad4d44b',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-4', 'auto');
  ga('send', 'pageview');}

//]]>

</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<!-- Captcha Google -->
<script src='https://www.google.com/recaptcha/api.js'></script>	

</body>
</html>
