
				
<!doctype html>
<html class="no-js" lang="en-US" >
	<head>


		<meta charset="utf-8" />


		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		<title>Irvinestown Road &#039;an accident waiting to happen’ - The Fermanagh Herald</title>

		<!-- Taboola code -->
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({article:'auto'});
		  !function (e, f, u, i) {
		    if (!document.getElementById(i)){
		      e.async = 1;
		      e.src = u;
		      e.id = i;
		      f.parentNode.insertBefore(e, f);
		    }
		  }(document.createElement('script'),
		  document.getElementsByTagName('script')[0],
		  '//cdn.taboola.com/libtrc/thenorth-westnewsgroup-fermanaghherald/loader.js',
		  'tb_loader_script');
		  if(window.performance && typeof window.performance.mark == 'function')
		    {window.performance.mark('tbl_ic');}
		</script>

		<link rel="alternate" type="application/rss+xml" title="Fermanagh Herald" href="https://www.fermanaghherald.com/feed/" />

		<link rel="icon" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<script src="https://ajax.googleapis.com/ ajax/libs/jquery/3.4.1/jquery.min.js"></script>

		<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-NS7HGM7');</script>
			<!-- End Google Tag Manager -->

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/FH_News_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1429088157283-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPU', [300, 250], 'div-gpt-ad-1429088157283-1').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPUDBL', [300, 600], 'div-gpt-ad-1438184628769-11').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect1', [180, 150], 'div-gpt-ad-1438081693280-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect2', [180, 150], 'div-gpt-ad-1438081693280-8').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_NewsIndex_MPU', [300, 250], 'div-gpt-ad-1438081693280-9').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_LHSky', [120, 600], 'div-gpt-ad-1438081693280-6').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-1').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Irvinestown Road &#039;an accident waiting to happen’ - The Fermanagh Herald" />
	<meta property="og:description" content="“It&#039;s a very busy road and you could tell that several of the trees were ready to come crashing down.&quot;" />
	<meta property="og:url" content="https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/" />
	<meta property="og:site_name" content="The Fermanagh Herald" />
	<meta property="article:published_time" content="2022-03-05T12:28:59+00:00" />
	<meta property="article:modified_time" content="2022-03-02T16:38:53+00:00" />
	<meta property="og:image" content="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Roisin Henderson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fermanaghherald.com/#website","url":"https://fermanaghherald.com/","name":"The Fermanagh Herald","description":"The Fermanagh Herald, updated daily, covering news, sports and event across Fermanagh and the rest of the County. Based in Enniskillen, tel: 028 6632 2066 or email: contact@fermanaghherald.com","potentialAction":[{"@type":"SearchAction","target":"https://fermanaghherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#primaryimage","inLanguage":"en-US","url":"https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-scaled.jpg","contentUrl":"https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-scaled.jpg","width":2560,"height":1920,"caption":"PSNI closed part of the the Mossfield Road outside Irvinestown due to fallen trees."},{"@type":"WebPage","@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#webpage","url":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/","name":"Irvinestown Road 'an accident waiting to happen\u2019 - The Fermanagh Herald","isPartOf":{"@id":"https://fermanaghherald.com/#website"},"primaryImageOfPage":{"@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#primaryimage"},"datePublished":"2022-03-05T12:28:59+00:00","dateModified":"2022-03-02T16:38:53+00:00","author":{"@id":"https://fermanaghherald.com/#/schema/person/768cce21762982ba9c42836ba2cd008c"},"breadcrumb":{"@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"]}]},{"@type":"BreadcrumbList","@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fermanaghherald.com/","url":"https://fermanaghherald.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/#webpage"}}]},{"@type":"Person","@id":"https://fermanaghherald.com/#/schema/person/768cce21762982ba9c42836ba2cd008c","name":"Roisin Henderson","image":{"@type":"ImageObject","@id":"https://fermanaghherald.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c5c5a21c409a0a569d9a74449b403ffc?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/c5c5a21c409a0a569d9a74449b403ffc?s=96&d=blank&r=g","caption":"Roisin Henderson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//unicons.iconscout.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fermanaghherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='totalteam-fontawesome-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/font-awesome/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-frontend-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/front-end.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-slider-frontend-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-animation-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-slider-frontend-carousal-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-slider-frontend-carousal-default-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/owl.theme.default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-frontend-scrollbar-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='totalteam-frontend-gallery-style-css'  href='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/css/colorbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://fermanaghherald.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://fermanaghherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hashbar-block-style-css-css'  href='https://fermanaghherald.com/wp-content/plugins/hashbar-wp-notification-bar/blocks/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-to-homescreen-style-css'  href='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://fermanaghherald.com/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='directorist-openstreet-map-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/css/global-openstreet-map.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-leaflet-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/leaflet.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-openstreet-map-openstreet-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/openstreet-map/openstreet.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-select2-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-unicons-css'  href='//unicons.iconscout.com/release/v3.0.3/css/line.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-font-awesome-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-line-awesome-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/line-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-ez-media-uploader-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/ez-media-uploader.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-sweetalert-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-css/sweetalert.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-inline-style-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/other/inline-style.css' type='text/css' media='all' />
<style id='directorist-inline-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='directorist-settings-style-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/other/settings-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-atmodal-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/css/public-atmodal.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-search-style-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/css/public-search-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-pure-select-public-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/css/global-pure-select.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='directorist-plupload-css'  href='https://fermanaghherald.com/wp-content/plugins/directorist/assets/css/global-directorist-plupload.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://fermanaghherald.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='hashbar-notification-bar-css'  href='https://fermanaghherald.com/wp-content/plugins/hashbar-wp-notification-bar/css/notification-bar.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://fermanaghherald.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcjq-mega-menu-css'  href='https://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/css/dcjq-mega-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://fermanaghherald.com/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://fermanaghherald.com/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://fermanaghherald.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://fermanaghherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-cf7-stripe-public-css'  href='https://fermanaghherald.com/wp-content/plugins/wordpress-cf7-stripe/public/css/wordpress-cf7-stripe-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-font-awesome-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source+Sans+Pro%7CLato%7CRoboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-ex_s_lick-theme-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/js/ex_s_lick/ex_s_lick-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-animate-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-css-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-sidebyside-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/style-sidebyside.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-horiz-css-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/horiz-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-timeline-dark-css-css'  href='https://fermanaghherald.com/wp-content/plugins/wp-timelines/css/dark.css' type='text/css' media='all' />
<style id='wpex-timeline-dark-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://fermanaghherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/css/foundation.css' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://fermanaghherald.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/jquery/ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/jquery/ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' id='totalteam-frontend-script-js-extra'>
/* <![CDATA[ */
var totalteam_frontend_js_params = {"ajax_url":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5956f701c5"};
var totalteam_frontend_js_params = {"ajax_url":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php","ajax_nonce":"5956f701c5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/frontend.js' id='totalteam-frontend-script-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/simple-skillbar.js' id='totalteam-bar-style-frontend-jquery-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/owl.carousel.js' id='totalteam-frontend-caraousal-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/owl.animate.js' id='totalteam-bar-style-frontend-animate-caraousal-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/owl.autoplay.js' id='totalteam-bar-style-frontend-autoplay-caraousal-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/owl.navigation.js' id='totalteam-bar-style-frontend-navigation-caraousal-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/jquery.mCustomScrollbar.concat.min.js' id='totalteam-frontend-custom-scrollbar-js'></script>
<script type='text/javascript' id='totalteam-frontend-custom-gallery-js-extra'>
/* <![CDATA[ */
var totalteam_frontend_colorbox_params = {"current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load."};
var totalteam_frontend_colorbox_params = {"current":"image {current} of {total}","previous":"previous","next":"next","close":"close","xhrError":"This content failed to load.","imgError":"This image failed to load."};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/total-team-lite/assets/js/jquery.colorbox.js' id='totalteam-frontend-custom-gallery-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/uploads/wpservefile_files/wpswmanager_sw-registrar.js' id='wp-sw-manager-registrar-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/isMobile/isMobile.min.js' id='isMobile-script-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/localforage/dist/localforage.nopromises.min.js' id='localforage-script-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/hashbar-wp-notification-bar/js/main.js' id='hashbar-main-js-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js' id='collapseomatic-js-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/js/jquery.dcmegamenu.1.3.4.min.js' id='dcjqmegamenu-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/modernizr.js' id='modernizr-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/fastclick.js' id='fastclick-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js' id='rpt-js'></script>
<link rel="https://api.w.org/" href="https://fermanaghherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fermanaghherald.com/wp-json/wp/v2/posts/62044" /><link rel="alternate" type="application/json+oembed" href="https://fermanaghherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffermanaghherald.com%2F2022%2F03%2Fan-accident-waiting-to-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fermanaghherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffermanaghherald.com%2F2022%2F03%2Fan-accident-waiting-to-happen%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" /><meta name="theme-color" content="#1A1A1A" /><link rel="icon" sizes="144x144" href="https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/imgs/apple-touch-icon-144x144-precomposed.png" /><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.1913fef8-8cba-4087-b350-c29d704f86fc","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.2.3";</script>
	</head>
	<body data-rsssl=1 id="scroll-top" class="post-template-default single single-post postid-62044 single-format-standard directorist-content-active directorist-preload">

	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=533550673360030";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1083777481632358',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NS7HGM7"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="https://fermanaghherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="120px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh-small.svg" alt="Fermanagh Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/donegalnews"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Donegal_News"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-mainmenu" class="off-canvas-list"><li id="menu-item-28007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28007"><a href="https://fermanaghherald.com/">Home</a></li>
<li id="menu-item-51912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="https://fermanaghherald.com/community-directory/">Community Directory</a></li>
<li id="menu-item-28093" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-28093"><a href="https://fermanaghherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28094"><a href="https://fermanaghherald.com/category/news/">Latest News</a></li>
	<li id="menu-item-51573" class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-51573"><a href="https://fermanaghherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-51637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51637"><a href="https://fermanaghherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
		<li id="menu-item-51635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51635"><a href="https://fermanaghherald.com/coronavirus-timeline/">Timeline</a></li>
		<li id="menu-item-52039" class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-52039"><a href="https://fermanaghherald.com/single-category/get-the-paper-to-your-door/">Get the Paper to Your Door</a></li>
		<li id="menu-item-51939" class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-51939"><a href="https://fermanaghherald.com/single-category/deliveries/">Home Deliveries</a></li>
	</ul>
</li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="https://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-48708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48708"><a href="https://fermanaghherald.com/digital-lab/">Digital Lab</a></li>
	<li id="menu-item-28098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32194"><a href="https://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
	<li id="menu-item-46467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a target="_blank" rel="noopener" href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/r8yp3httgm">P1 Photos</a></li>
</ul>
</li>
<li id="menu-item-54911" class="twas-link menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-54911"><a href="https://fermanaghherald.com/together/">Together</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-54914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54914"><a href="https://fermanaghherald.com/together/">Together</a></li>
	<li id="menu-item-54912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-54912"><a href="https://fermanaghherald.com/together/local-traders/">Local Traders</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-55048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55048"><a href="https://fermanaghherald.com/together/local-traders/food-drink/">Food &#038; Drink</a></li>
		<li id="menu-item-55047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55047"><a href="https://fermanaghherald.com/together/local-traders/health-beauty/">Health &#038; Beauty</a></li>
		<li id="menu-item-55046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55046"><a href="https://fermanaghherald.com/together/local-traders/trades-services/">Trades &#038; Services</a></li>
		<li id="menu-item-55045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55045"><a href="https://fermanaghherald.com/together/local-traders/entertainment/">Entertainment</a></li>
		<li id="menu-item-55044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55044"><a href="https://fermanaghherald.com/together/local-traders/fashion-footwear/">Fashion &#038; Footwear</a></li>
		<li id="menu-item-55043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55043"><a href="https://fermanaghherald.com/together/local-traders/motors/">Motors</a></li>
		<li id="menu-item-55042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55042"><a href="https://fermanaghherald.com/together/local-traders/other/">Other</a></li>
	</ul>
</li>
	<li id="menu-item-54913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54913"><a href="https://fermanaghherald.com/together/get-listed/">Get Listed</a></li>
	<li id="menu-item-55368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55368"><a href="https://fermanaghherald.com/category/together/news-together/">News</a></li>
</ul>
</li>
<li id="menu-item-28095" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-28095"><a href="https://fermanaghherald.com/category/lifestyle/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a target="_blank" rel="noopener" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li id="menu-item-48389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-48389"><a href="#">Events</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-50815" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50815"><a href="https://fermanaghherald.com/2020/01/2020-sports-awards/">Sports Awards</a></li>
		<li id="menu-item-49151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49151"><a href="https://fermanaghherald.com/jobs-fair-2019/">Jobs Fair</a></li>
		<li id="menu-item-48388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48388"><a href="https://fermanaghherald.com/2019/05/business-awards-introduction/">Business Awards</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-28096" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-28096"><a href="https://fermanaghherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28097"><a href="https://fermanaghherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-28134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28134"><a href="https://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38385"><a target="_blank" rel="noopener" href="http://fantasy.gaeliclife.com/">Gaelic Life Fantasy GAA</a></li>
	<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28135"><a href="https://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-59076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59076"><a href="https://fermanaghherald.com/2021/01/2020-monthly-sports-winners/">Sports Awards</a></li>
</ul>
</li>
<li id="menu-item-59180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59180"><a href="https://fermanaghherald.com/2021/07/ray-of-hope-gallery/">Ray of Hope</a></li>
<li id="menu-item-32066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-52021" class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-submenu menu-item-52021"><a href="https://fermanaghherald.com/digital-editions/">Digital Editions</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-55434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55434"><a href="https://fermanaghherald.com/e-gift-subscription/">E-Gift Subscription</a></li>
	<li id="menu-item-52022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52022"><a href="https://fermanaghherald.com/digital-editions/">Digital Editions</a></li>
	<li id="menu-item-34290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34290"><a href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
	<li id="menu-item-50761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50761"><a target="_blank" rel="noopener" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Fermanagh Herald</a></li>
	<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-46822"><a target="_blank" rel="noopener" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=dd096515-a025-45b6-b67a-befcb894cb46">Fermanagh GAA Annual</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-46997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46997"><a href="https://fermanaghherald.com/stockists-fermanagh-gaa-annual/">Stockists</a></li>
	</ul>
</li>
	<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a target="_blank" rel="noopener" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li id="menu-item-49793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49793"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine and Dine 2019</a></li>
	<li id="menu-item-54838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54838"><a href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/894acaomai">Little Starters</a></li>
</ul>
</li>
<li id="menu-item-51969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51969"><a href="https://fermanaghherald.com/stockists/">Stockists</a></li>
</ul>	
	<div class="off-canvas-widget">
    		</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> 
			+44 (0)28 6632 2066
		</div>
		<div class="mast-details-mail-white">  
			<a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a>
		</div>
		<div class="mast-details-mail-white"> 
			<a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a>
		</div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-28082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-28082"><a href="https://fermanaghherald.com/about/">About</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-59261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59261"><a href="https://fermanaghherald.com/meet-the-team/">Meet the team</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28081"><a href="https://fermanaghherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-28083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28083"><a href="https://fermanaghherald.com/careers/">Careers</a></li>
<li class="divider"></li><li id="menu-item-29473" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29473"><a target="_blank" rel="noopener" href="https://fermanaghherald.com/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a target="_blank" rel="noopener" href="http://www.fermanagh.datelocally.co.uk/">Dating</a></li>
<li class="divider"></li><li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a target="_blank" rel="noopener" href="http://www.north-westbrides.com/">North-West Brides</a></li>
<li class="divider"></li><li id="menu-item-28085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28085"><a target="_blank" rel="noopener" href="http://www.dipintosales.co.uk/(S(tb3ke4k1ygobzniusw5m5ztq))/FermanaghHerald/">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-34701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-34701"><a href="https://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-34700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34700"><a href="https://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-43810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43810"><a href="https://fermanaghherald.com/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-43829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43829"><a href="https://fermanaghherald.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-34699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34699"><a href="https://fermanaghherald.com/2016/09/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-28087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28087"><a href="https://fermanaghherald.com/contact/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-4  columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>	
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-head-FH text-center">
				<a href="https://fermanaghherald.com"><img width="450px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh.svg" alt="Fermanagh Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>

<div class="large-12 columns show-for-small-down">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">
        <div class="dig-banner">
            <h2>Digital Edition</h2>
            <h1 class="dig-sub">Subscribe/Login</h1>
            <h2 class="dig-day">Every Wednesday</h2>
            <img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=400&pbid=659a9437-64b3-4122-937c-f664b65ff7d7&date=29/03/2017-" class="dig-img1">
        </div>  
    </a>
</div>

<div class="large-12 columns show-for-medium-up">
    <a target="_blank" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">
        <div class="dig-banner dig-banner2">
            <div class="small-6 columns dig-left">
                <h2>Digital Edition</h2>
                <h1 class="dig-sub">Subscribe/Login</h1>
                <h2 class="dig-day">Every Wednesday</h2>
            </div>
            <div class="small-6 columns dig-right">
                <img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=600&pbid=659a9437-64b3-4122-937c-f664b65ff7d7&date=29/03/2017-" class="dig-img2">
            </div>
        </div>
    </a>
</div>

</div>

	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/FH_News_LB -->
	<div id='div-gpt-ad-1429088157283-0'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-0'); });
	</script>
	</div>		
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-mainmenu-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28007"><a href="https://fermanaghherald.com/">Home</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51912"><a href="https://fermanaghherald.com/community-directory/">Community Directory</a></li>
<li class="divider"></li><li class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-28093"><a href="https://fermanaghherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28094"><a href="https://fermanaghherald.com/category/news/">Latest News</a></li>
	<li class="DE-UH menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-51573"><a href="https://fermanaghherald.com/category/news/coronavirus/">Coronavirus</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51637"><a href="https://fermanaghherald.com/category/news/coronavirus/">Coronavirus Headlines</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51635"><a href="https://fermanaghherald.com/coronavirus-timeline/">Timeline</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-52039"><a href="https://fermanaghherald.com/single-category/get-the-paper-to-your-door/">Get the Paper to Your Door</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-at_biz_dir-category menu-item-51939"><a href="https://fermanaghherald.com/single-category/deliveries/">Home Deliveries</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="https://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48708"><a href="https://fermanaghherald.com/digital-lab/">Digital Lab</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32194"><a href="https://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a target="_blank" rel="noopener" href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/r8yp3httgm">P1 Photos</a></li>
</ul>
</li>
<li class="divider"></li><li class="twas-link menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-54911"><a href="https://fermanaghherald.com/together/">Together</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54914"><a href="https://fermanaghherald.com/together/">Together</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-54912"><a href="https://fermanaghherald.com/together/local-traders/">Local Traders</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55048"><a href="https://fermanaghherald.com/together/local-traders/food-drink/">Food &#038; Drink</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55047"><a href="https://fermanaghherald.com/together/local-traders/health-beauty/">Health &#038; Beauty</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55046"><a href="https://fermanaghherald.com/together/local-traders/trades-services/">Trades &#038; Services</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55045"><a href="https://fermanaghherald.com/together/local-traders/entertainment/">Entertainment</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55044"><a href="https://fermanaghherald.com/together/local-traders/fashion-footwear/">Fashion &#038; Footwear</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55043"><a href="https://fermanaghherald.com/together/local-traders/motors/">Motors</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55042"><a href="https://fermanaghherald.com/together/local-traders/other/">Other</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54913"><a href="https://fermanaghherald.com/together/get-listed/">Get Listed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55368"><a href="https://fermanaghherald.com/category/together/news-together/">News</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-28095"><a href="https://fermanaghherald.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a target="_blank" rel="noopener" href="http://www.north-westbrides.com/">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-48389"><a href="#">Events</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50815"><a href="https://fermanaghherald.com/2020/01/2020-sports-awards/">Sports Awards</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49151"><a href="https://fermanaghherald.com/jobs-fair-2019/">Jobs Fair</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48388"><a href="https://fermanaghherald.com/2019/05/business-awards-introduction/">Business Awards</a></li>
	</ul>
</li>
</ul>
</li>
<li class="divider"></li><li class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-28096"><a href="https://fermanaghherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28097"><a href="https://fermanaghherald.com/category/sport/">Sport Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28134"><a href="https://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38385"><a target="_blank" rel="noopener" href="http://fantasy.gaeliclife.com/">Gaelic Life Fantasy GAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28135"><a href="https://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59076"><a href="https://fermanaghherald.com/2021/01/2020-monthly-sports-winners/">Sports Awards</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-59180"><a href="https://fermanaghherald.com/2021/07/ray-of-hope-gallery/">Ray of Hope</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li class="DE-UH menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-dropdown menu-item-52021"><a href="https://fermanaghherald.com/digital-editions/">Digital Editions</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55434"><a href="https://fermanaghherald.com/e-gift-subscription/">E-Gift Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52022"><a href="https://fermanaghherald.com/digital-editions/">Digital Editions</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34290"><a href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50761"><a target="_blank" rel="noopener" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Fermanagh Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-46822"><a target="_blank" rel="noopener" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=dd096515-a025-45b6-b67a-befcb894cb46">Fermanagh GAA Annual</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46997"><a href="https://fermanaghherald.com/stockists-fermanagh-gaa-annual/">Stockists</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a target="_blank" rel="noopener" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49793"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine and Dine 2019</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54838"><a href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/894acaomai">Little Starters</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51969"><a href="https://fermanaghherald.com/stockists/">Stockists</a></li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 6.6.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Fermanagh Herald." href="https://fermanaghherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Headline category archives." href="https://fermanaghherald.com/category/headline/" class="taxonomy category">Headline</a></span><span typeof="v:Breadcrumb"><span property="v:title">Irvinestown Road &#8216;an accident waiting to happen’</span></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/FH_News_LHSky -->
			<div id='div-gpt-ad-1438081693280-6' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438081693280-6'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-62044 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-news tag-irvinestown-road tag-psni tag-road-safety tag-storms tag-trees journalist-jodie-curran" id="post-62044">
			<header>

			<div class="lochsidebanner">
					<a href="https://www.lochsidegarages.com/?utm_source=fermanagh-herald&utm_medium=banner-click&utm_campaign=lochside-campaign">
						<img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/lochside-banner.jpg" alt="Lochside Garage"></a>
					</a>
					<div class="lochside-banner-details">
					 <div class="logo-lochside"> <a target="_blank" href="https://www.lochsidegarages.com/?utm_source=fermanagh-herald&utm_medium=banner-click&utm_campaign=lochside-campaign"> <img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/lochside.png" alt="Lochside Garage"></a> </div>
					 <h6>@lochside.garages</h6>
					<div class="lochside-facebook"><a target="_blank" href="https://www.facebook.com/lochside.garages/"> <img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-facebook.svg"></a> </div>
					<div class="lochside-clear	"></div>
					</div>
				</div>

				<div class="post-image">

					<img width="2560" height="1920" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-scaled.jpg 2560w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-300x225.jpg 300w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-660x495.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-768x576.jpg 768w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-1536x1152.jpg 1536w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-2048x1536.jpg 2048w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-600x450.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><div class="featured_caption">PSNI closed part of the the Mossfield Road outside Irvinestown due to fallen trees.</div>				</div>

				<h1 class="entry-title">Irvinestown Road &#8216;an accident waiting to happen’</h1>
				<div class="post-date">
					Posted: 12:28 pm March 5, 2022				</div>

				<div class="post-byline">
	<div class="post-byline-name">By Jodie Curran</div>
	<div class="post-byline-email"><a href="mailto:j.curran@fermanaghherald.com">j.curran@fermanaghherald.com</a></div>
</div>	

				
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Irvinestown Road &#8216;an accident waiting to happen’ - https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Irvinestown%20Road%20%26#8216;an%20accident%20waiting%20to%20happen’&#038;body=%20https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/&amp;text=Irvinestown%20Road%20%E2%80%98an%20accident%20waiting%20to%20happen%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"  target="_blank" ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a></div></div>					<div class="clearfix"></div>
				</div>
			</header>
						<div class="entry-content post-content">


			<p><strong>“AN accident waiting to happen” is the term used by a number of local motorists who have been left concerned over the “precarious” position of trees across the county after recent storms.</strong><br />
On Saturday, the PSNI announced that the Irvinestown Road was closed in both directions due to a fallen tree which forced local diversions to be put in place.<br />
Speaking to the Herald in relation to Saturday’s incident, one local motorist said, “It&#8217;s a very busy road and you could tell that several of the trees were ready to come crashing down.<br />
“Someone at the scene informed me that the local Forestry Service would be responsible for the trees and the condition which they were left in as a result of the recent storms.<br />
“Some of the trees had been left in a very precarious position and the high winds on Saturday were just the final blow. The damage was clear to see and I firmly believe that this could of been avoided if the position of the trees had been looked at immediately after Storm Franklin.<br />
“Instead, it was left for a week which allowed the issue to escalate and someone could of been killed on that Irvinestown Road.<br />
“They&#8217;re big brutes and one just came down on the car ahead of me. <br />
The other motorist crashed into the ditch but was lucky enough as it could have forced him into oncoming traffic.<br />
“The individual was alright, they were a bit shaken but there was quite a bit of damage to the car. Another second and the tree would have landed on me.”</p>
<div class='code-block code-block-8' style='margin: 8px 0; clear: both;'>
<p> To read more.. <a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7" target="_blank"> Subscribe to current edition </a> </p>

<div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>

<div style=" background: padding:0;" class="small-12 columns" role="main">
   <div style="border-left:5px solid #006c37; padding-left:10px; font-style: italic;"> 
        <p> Receive quality journalism wherever you are, on any device.  Keep up to date from the comfort of your own home with a digital subscription.<br>
        Any time | Any place | Anywhere
        </p></div>
    
  
<div style="padding:0;" class="small-12 large-12 columns">
  	
	
		

	
	<div style="padding:0" class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7" target="_blank">
							<div style="background:#006c37;color:#fff; padding:20px; margin-top:0;" class="small-12 columns">
        <h5 style="font-size:1.2em; color:#fff;"> SUBSCRIBE TO CURRENT EDITION TODAY</h5>
	          and get access to our archive editions dating back to 2007 
		</div>
<div style="text-align:center; background:#f9f5e5; padding:20px;" class="small-12 columns">
													<img style="width:50%;" src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=180&amp;pbid=659a9437-64b3-4122-937c-f664b65ff7d7&amp;date=29/03/2017-">
				
					</div>

			
			</a>
		</div>
	
  </div>
  
  
</div></div>
<!-- AI CONTENT END 1 -->
				<div class="post-date">
					Posted: 12:28 pm March 5, 2022				</div>

				<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					  window._taboola = window._taboola || [];
					  _taboola.push({
					    mode: 'alternating-thumbnails-a',
					    container: 'taboola-below-article-thumbnails',
					    placement: 'Below Article Thumbnails',
					    target_type: 'mix'
					  });
					</script>


				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=Irvinestown Road &#8216;an accident waiting to happen’ - https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=Irvinestown%20Road%20%26#8216;an%20accident%20waiting%20to%20happen’&#038;body=%20https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/&amp;text=Irvinestown%20Road%20%E2%80%98an%20accident%20waiting%20to%20happen%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/"  target="_blank" ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a></div></div>					<div class="clearfix"></div>
				</div>
			</div>
			<footer>
							</footer>
		</article>
	
	
		  
	
		  
	  
	
		  
	  
	
		  

	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="row row-no-padding">
		<div class="small-12 columns">

			<div class="hide-for-medium-only">
				<!-- Ad Banners -->
				<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- FH_News_MPU -->
			<div id='div-gpt-ad-1429088157283-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-1'); });
			</script>
			</div>
		</div>
	</div>
</div>			</div>

							<div class="show-for-medium-up">
									</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="https://fermanaghherald.com/newsletter-signup/" class="newsletter-box-link" target="_blank">
					<div class="newsletter-box-fh">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>

   
	<div class="row row-no-padding">	
			
		<div class="small-12 medium-12 large-12 columns">
			<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&eid=dd096515-a025-45b6-b67a-befcb894cb46" target="_blank">
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-7 medium-7 large-7 columns">
							<h4>Fermanagh GAA Annual 2020</h4>
							<h5>BUY NOW</h5>
						</div>
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-uh">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=dd096515-a025-45b6-b67a-befcb894cb46">
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>
	
		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7" target="_blank">
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-th">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=180&pbid=659a9437-64b3-4122-937c-f664b65ff7d7&date=29/03/2017-">
							</div>
						</div>
						<div class="small-7 medium-7 large-7 columns">
							<div class="online-editions-text-th">
								<h4>Fermanagh Herald</h4>
								Every Wednesday
								<h5> SUBSCRIBE/LOGIN </h5>
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>
		
	</div>


	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2022/02/enniskillen-collection-point-for-ukraine-aid-collection/" class="thumbnail-wrapper"><img width="612" height="408" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/27133951/istockphoto-163113558-612x612-1.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/27133951/istockphoto-163113558-612x612-1.jpg 612w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/27133951/istockphoto-163113558-612x612-1-300x200.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2022/02/enniskillen-collection-point-for-ukraine-aid-collection/">
							Enniskillen collection point for Ukraine aid collection						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2022/02/local-woman-forced-to-sorn-vehicle/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2021/11/19104935/MOT-Centre-412D3E_540811-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2021/11/19104935/MOT-Centre-412D3E_540811-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2021/11/19104935/MOT-Centre-412D3E_540811-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2022/02/local-woman-forced-to-sorn-vehicle/">
							Local woman forced to SORN vehicle						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2022/03/fermanagh-fuel-suppliers-see-no-end-to-soaring-costs/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02154613/Eamon-Fitzpatrick_873051-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02154613/Eamon-Fitzpatrick_873051-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02154613/Eamon-Fitzpatrick_873051-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2022/03/fermanagh-fuel-suppliers-see-no-end-to-soaring-costs/">
							Fermanagh fuel suppliers see no end to soaring costs						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2022/02/mcbriens-newsagents-continues-to-put-lisnaskea-on-the-map/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/23164244/McBriens-Newsagents-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/23164244/McBriens-Newsagents-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/23164244/McBriens-Newsagents-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2022/02/mcbriens-newsagents-continues-to-put-lisnaskea-on-the-map/">
							McBrien’s Newsagents continues to put Lisnaskea on the map!						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2022/02/second-ukraine-aid-collection-point-in-enniskillen/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/28195114/Ukraine-2-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/28195114/Ukraine-2-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/02/28195114/Ukraine-2-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2022/02/second-ukraine-aid-collection-point-in-enniskillen/">
							Second Ukraine aid collection point in Enniskillen						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02153045/Irvinestown-trees-26022022-AP-002_872251-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2022/03/an-accident-waiting-to-happen/">
								Irvinestown Road &#8216;an accident waiting to happen’							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2022/03/man-passes-away-following-lisnaskea-accident/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2021/04/21165935/Lisnaskea-Main-Street--660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2021/04/21165935/Lisnaskea-Main-Street--660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2021/04/21165935/Lisnaskea-Main-Street--400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2022/03/man-passes-away-following-lisnaskea-accident/">
								Man passes away following Lisnaskea accident							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2022/03/laurens-a-leading-light-in-fashion-design/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02161500/Lauren-Doogan-from-OutsideIn-01_854937-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02161500/Lauren-Doogan-from-OutsideIn-01_854937-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02161500/Lauren-Doogan-from-OutsideIn-01_854937-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2022/03/laurens-a-leading-light-in-fashion-design/">
								Lauren’s a leading light in fashion design							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2022/03/skys-the-limit-for-young-mount-lourdes-journalists/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02160636/MLE-journalism-mentoring-scheme_869052-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02160636/MLE-journalism-mentoring-scheme_869052-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2022/03/02160636/MLE-journalism-mentoring-scheme_869052-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2022/03/skys-the-limit-for-young-mount-lourdes-journalists/">
								Sky’s the limit for young Mount Lourdes journalists							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2022/03/red-diesel-rule-change-will-hit-businesses-hard/" class="thumbnail-wrapper"><img width="660" height="430" src="https://cdn.fermanaghherald.com/wp-content/uploads/2018/08/07155012/petrol-pumps-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="Fuel" loading="lazy" srcset="https://cdn.fermanaghherald.com/wp-content/uploads/2018/08/07155012/petrol-pumps-660x430.jpg 660w, https://cdn.fermanaghherald.com/wp-content/uploads/2018/08/07155012/petrol-pumps-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2022/03/red-diesel-rule-change-will-hit-businesses-hard/">
								Red diesel rule change ‘will hit businesses hard’							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- /8632584/FH_News_MPUDBL -->
			<div id='div-gpt-ad-1438184628769-11' style='height:600px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438184628769-11'); });
			</script>
			</div>
		</div>	
	</div>
</div>

	</div>
		
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

<div class="row">
	<div class="text-center">

		
		<div class="ad-billboard">
			<div class="ad-text">Advertisement</div>
			<!-- /8632584/FH_ROS_LB_728x90 -->
			<div id='div-gpt-ad-1442492981961-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-1'); });
			</script>
			</div>		
		</div>
		
	</div>
</div>

</section>
<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2022 — The Fermanagh Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>The Fermanagh Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br>
Registered in Northern Ireland, No. R0000576. 28 Belmore Street, Enniskillen, County Fermanagh, Northern Ireland, BT74 6AA</p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='da55e20012209800b2075f00e362ec000c065c00a5d77d009830f1004c3e2900';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://fermanaghherald.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 2px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='add-to-homescreen-js-extra'>
/* <![CDATA[ */
var wpAddToHomescreenSetup = {"libUrl":"https:\/\/fermanaghherald.com\/wp-content\/plugins\/add-to-home-screen\/lib\/","title":"Add The Fermanagh Herald to home screen","dismissText":"Got it!","statsEndPoint":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php?action=stats","add2homeIconUrl":"https:\/\/fermanaghherald.com\/wp-content\/uploads\/wpservefile_files\/add2home.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/js/add-to-homescreen.js' id='add-to-homescreen-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/js/start-add-to-homescreen.js' id='start-add-to-homescreen-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fermanaghherald.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fermanaghherald.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/jquery/ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/jquery/jquery.ui.touch-punch.js' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-admin/js/iris.min.js' id='iris-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-extra'>
/* <![CDATA[ */
var wpColorPickerL10n = {"clear":"Clear","defaultString":"Default","pick":"Select Color","current":"Current Color"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/no-script.js' id='directorist-no-script-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openstreetlayers.js' id='directorist-openstreet-layers-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-min.js' id='directorist-openstreet-unpkg-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-index.js' id='directorist-openstreet-unpkg-index-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/unpkg-libs.js' id='directorist-openstreet-unpkg-libs-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet-versions.js' id='directorist-openstreet-leaflet-versions-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/leaflet.markercluster-versions.js' id='directorist-openstreet-leaflet-markercluster-versions-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/libs-setup.js' id='directorist-openstreet-libs-setup-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers/OpenLayers.js' id='directorist-openstreet-open-layers-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/openstreet-map/openlayers4jgsi/Crosshairs.js' id='directorist-openstreet-crosshairs-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/select2.min.js' id='directorist-select2-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/sweetalert.min.js' id='directorist-sweetalert-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/popper.min.js' id='directorist-popper-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/tooltip.js' id='directorist-tooltip-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/ez-media-uploader.js' id='directorist-ez-media-uploader-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/jquery.barrating.min.js' id='directorist-jquery-barrating-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/slick.min.js' id='directorist-slick-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/vendor-js/plasma-slider.js' id='directorist-plasma-slider-js'></script>
<script type='text/javascript' id='directorist-main-script-js-extra'>
/* <![CDATA[ */
var atbdp_public_data = {"nonce":"ed8d11a07c","ajax_nonce":"99ee7f3073","ajaxurl":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","PublicAssetPath":"https:\/\/fermanaghherald.com\/wp-content\/plugins\/directorist\/public\/assets\/","login_alert_message":"Sorry, you need to login first.","rtl":"false","warning":"WARNING!","success":"SUCCESS!","not_add_more_than_one":"You can not add more than one review. Refresh the page to edit or delete your review!,","duplicate_review_error":"Sorry! your review already in process.","review_success":"Reviews Saved Successfully!","review_approval_text":"We have received your review. It requires approval.","review_error":"Something went wrong. Check the form and try again!!!","review_loaded":"Reviews Loaded!","review_not_available":"NO MORE REVIEWS AVAILABLE!,","review_have_not_for_delete":"You do not have any review to delete. Refresh the page to submit new review!!!,","review_sure_msg":"Are you sure?","review_want_to_remove":"Do you really want to remove this review!","review_delete_msg":"Yes, Delete it!","review_cancel_btn_text":"Cancel","review_wrong_msg":"Something went wrong!, Try again","listing_remove_title":"Are you sure?","listing_remove_text":"Do you really want to delete this item?!","listing_remove_confirm_text":"Yes, Delete it!","listing_delete":"Deleted!!","listing_error_title":"ERROR!!","listing_error_text":"Something went wrong!!!, Try again","upload_pro_pic_title":"Select or Upload a profile picture","upload_pro_pic_text":"Use this Image","payNow":"Pay Now","completeSubmission":"Complete Submission","waiting_msg":"Sending the message, please wait...","plugin_url":"https:\/\/fermanaghherald.com\/wp-content\/plugins\/directorist\/","currentDate":"March 5, 2022","enable_reviewer_content":"1","add_listing_data":{"nonce":"ed8d11a07c","ajaxurl":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php","nonceName":"atbdp_nonce_js","is_admin":false,"media_uploader":[{"element_id":"_listing_gallery","meta_name":"listing_img","files_meta_name":"files_meta","error_msg":"Listing gallery has invalid files"}],"PublicAssetPath":"https:\/\/fermanaghherald.com\/wp-content\/plugins\/directorist\/public\/assets\/","i18n_text":{"confirmation_text":"Are you sure","ask_conf_sl_lnk_del_txt":"Do you really want to remove this Social Link!","ask_conf_faqs_del_txt":"Do you really want to remove this FAQ!","confirm_delete":"Yes, Delete it!","deleted":"Deleted!","location_selection":"","tag_selection":"","cat_placeholder":"","max_location_creation":"","max_location_msg":"You can only use "},"create_new_tag":"","create_new_loc":"","create_new_cat":"","image_notice":"Sorry! You have crossed the maximum image limit"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/js/public-main.min.js' id='directorist-main-script-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/directorist/assets/js/global-pure-select.min.js' id='directorist-pure-select-public-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/fermanaghherald.com\/live-cavan-v-fermanagh\/":[1,0,""],"https:\/\/fermanaghherald.com\/jobs\/":[1,0,""],"https:\/\/fermanaghherald.com\/primary-1s\/":[1,0,"http:\/\/www.dipintosales.co.uk\/(S(p1bbzcv02dpnc5dt1kuelpv1))\/FermanaghHerald\/Gallery\/View\/jj8jherg9a"],"https:\/\/fermanaghherald.com\/north-west-brides\/":[1,0,""],"https:\/\/fermanaghherald.com\/galleries\/":[1,0,""],"https:\/\/fermanaghherald.com\/property\/":[1,0,""],"https:\/\/fermanaghherald.com\/classifieds\/":[1,0,""],"https:\/\/fermanaghherald.com\/home\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-meal-for-4-at-the-terrace-restaurant\/":[0,0,""],"https:\/\/fermanaghherald.com\/belleek-living-goodies\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-1-year-online-edition\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-samsung-galaxy-tab\/":[0,0,""],"https:\/\/fermanaghherald.com\/sports-personality-awards-2013\/":[0,0,""],"https:\/\/fermanaghherald.com\/country-comes-to-irvinestown\/":[0,0,""],"https:\/\/fermanaghherald.com\/sports-awards\/":[0,0,""],"https:\/\/fermanaghherald.com\/business-awards\/":[0,0,""]},"siteURL":"https:\/\/fermanaghherald.com","siteURLq":"https:\/\/fermanaghherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://checkout.stripe.com/checkout.js' id='stripe-checkout-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='stripe-js'></script>
<script type='text/javascript' id='wordpress-cf7-stripe-public-js-extra'>
/* <![CDATA[ */
var stripe_options = {"public_key":"pk_live_hYIRwSTPKBPQvaaWAmzX601X00H83SqW5g","name":"Fermanagh Herald ","image":"https:\/\/fermanaghherald.com\/wp-content\/uploads\/2020\/09\/FH-LOGO.png","zipCode":"true","billingAddress":"false","shippingAddress":"false","allowRememberMe":"true","bitcoin":"false","alipay":"false","returnURL":"https:\/\/fermanaghherald.com\/payment-successful\/","cancelURL":"https:\/\/fermanaghherald.com\/payment-unsuccessful","ajax_url":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/wordpress-cf7-stripe/public/js/wordpress-cf7-stripe-public.js' id='wordpress-cf7-stripe-public-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcrSeUUAAAAABwpR6RwbGWi2hnfXRbnN_i8qIzs', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en-GB' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/foundation.js' id='foundation-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld8H5YUAAAAAGnp5jaNLO3el5Y0smRxu0Hu7ELF' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld8H5YUAAAAAGnp5jaNLO3el5Y0smRxu0Hu7ELF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js' id='cookiecontrol-js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="https://fermanaghherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: true,

subdomains: true,
protectedCookies: [],

apiKey: '850d7791cfdbe4cd1aa6d6fcb055da3fbad4d44b',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-4', 'auto');
  ga('send', 'pageview');}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 1;
		$.get('https://fermanaghherald.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<!-- Captcha Google -->
<script src='https://www.google.com/recaptcha/api.js'></script>	

<!-- Taboola Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>
