
				<!doctype html>
<html class="no-js" lang="en-US" >
	<head>
		<meta charset="utf-8" />


		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		<title>County Buildings reopens as transformed &#039;services hub&#039; - The Fermanagh Herald</title>

		<link rel="alternate" type="application/rss+xml" title="Fermanagh Herald" href="https://www.fermanaghherald.com/feed/" />

		<link rel="icon" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-144x144-precomposed.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-114x114-precomposed.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-72x72-precomposed.png">
		<link rel="apple-touch-icon" href="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/assets/img/icons/apple-touch-icon-precomposed.png">

		<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700|Lato:400,700' rel='stylesheet' type='text/css'>

		<!-- Ad banner code -->
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    var mappingnwp_HP_top_lb = googletag.sizeMapping().
    addSize([0, 0], [320, 50]).
    addSize([320, 400], [320, 50]).
    addSize([320, 700], [320, 50]).
    addSize([480, 200], [468, 60]).
    addSize([768, 200], [728, 90]).
    build();
    googletag.defineSlot('/8632584/FH_News_LB', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1429088157283-0').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPU', [300, 250], 'div-gpt-ad-1429088157283-1').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_MPUDBL', [300, 600], 'div-gpt-ad-1438184628769-11').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect1', [180, 150], 'div-gpt-ad-1438081693280-7').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_Rect2', [180, 150], 'div-gpt-ad-1438081693280-8').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_NewsIndex_MPU', [300, 250], 'div-gpt-ad-1438081693280-9').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_News_LHSky', [120, 600], 'div-gpt-ad-1438081693280-6').addService(googletag.pubads());
    googletag.defineSlot('/8632584/FH_ROS_LB_728x90', [[320, 50], [468, 60], [728, 90]], 'div-gpt-ad-1442492981961-1').defineSizeMapping(mappingnwp_HP_top_lb).addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


		<!-- Flashing Blog text -->
		<script type="text/javascript">
			(function blink() { 
			  $('.live').fadeOut(500).fadeIn(500, blink); 
			})();
		</script>
		
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="County Buildings reopens as transformed &#039;services hub&#039; - The Fermanagh Herald" />
<meta property="og:description" content="THE County Buildings in Enniskillen’s East Bridge Street are to reopen with a customer focused hub designed to make it easier to access FODC (Fermanagh and Omagh District Council) services. The public building will open in Enniskillen, on Monday 24 February after a  lengthy period of refurbishment. The Enniskillen ‘Connect Centre’ and a number of &hellip;" />
<meta property="og:url" content="https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/" />
<meta property="og:site_name" content="The Fermanagh Herald" />
<meta property="article:tag" content="Council" />
<meta property="article:tag" content="County buildings" />
<meta property="article:tag" content="Fermanagh" />
<meta property="article:tag" content="FODC" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-19T19:17:49+00:00" />
<meta property="article:modified_time" content="2020-02-18T17:20:27+00:00" />
<meta property="og:updated_time" content="2020-02-18T17:20:27+00:00" />
<meta property="og:image" content="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg" />
<meta property="og:image:secure_url" content="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE County Buildings in Enniskillen’s East Bridge Street are to reopen with a customer focused hub designed to make it easier to access FODC (Fermanagh and Omagh District Council) services. The public building will open in Enniskillen, on Monday 24 February after a  lengthy period of refurbishment. The Enniskillen ‘Connect Centre’ and a number of [&hellip;]" />
<meta name="twitter:title" content="County Buildings reopens as transformed &#039;services hub&#039; - The Fermanagh Herald" />
<meta name="twitter:image" content="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fermanaghherald.com/#website","url":"https://fermanaghherald.com/","name":"The Fermanagh Herald","description":"The Fermanagh Herald, updated daily, covering news, sports and event across Fermanagh and the rest of the County. Based in Enniskillen, tel: 028 6632 2066 or email: contact@fermanaghherald.com","potentialAction":{"@type":"SearchAction","target":"https://fermanaghherald.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/#primaryimage","url":"https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg","width":460,"height":701},{"@type":"WebPage","@id":"https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/#webpage","url":"https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/","inLanguage":"en-US","name":"County Buildings reopens as transformed &#039;services hub&#039; - The Fermanagh Herald","isPartOf":{"@id":"https://fermanaghherald.com/#website"},"primaryImageOfPage":{"@id":"https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/#primaryimage"},"datePublished":"2020-02-19T19:17:49+00:00","dateModified":"2020-02-18T17:20:27+00:00","author":{"@id":"https://fermanaghherald.com/#/schema/person/eea2c68914aed42ab3c7158ffc4241be"}},{"@type":["Person"],"@id":"https://fermanaghherald.com/#/schema/person/eea2c68914aed42ab3c7158ffc4241be","name":"Linda Surphlis","image":{"@type":"ImageObject","@id":"https://fermanaghherald.com/#authorlogo","url":"https://secure.gravatar.com/avatar/194c848a04f3f087d2b479206fccd09a?s=96&d=mm&r=g","caption":"Linda Surphlis"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fermanaghherald.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://fermanaghherald.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='add-to-homescreen-style-css'  href='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://fermanaghherald.com/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='foobox-free-min-css'  href='https://fermanaghherald.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://fermanaghherald.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dcjq-mega-menu-css'  href='https://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/css/dcjq-mega-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://fermanaghherald.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wabtn-style-css'  href='https://fermanaghherald.com/wp-content/plugins/whatsapp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://fermanaghherald.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='Main Stylesheet-css'  href='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/css/foundation.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://fermanaghherald.com/wp-content/uploads/wpservefile_files/wpswmanager_sw-registrar.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/isMobile/isMobile.min.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/vendor/localforage/dist/localforage.nopromises.min.js'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/jquery-mega-menu/js/jquery.dcmegamenu.1.3.4.min.js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/modernizr.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/vendor/fastclick.js'></script>
<script type='text/javascript'>
/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js'></script>
<link rel='https://api.w.org/' href='https://fermanaghherald.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://fermanaghherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffermanaghherald.com%2F2020%2F02%2Fcounty-buildings-reopens-as-transformed-services-hub%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fermanaghherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffermanaghherald.com%2F2020%2F02%2Fcounty-buildings-reopens-as-transformed-services-hub%2F&#038;format=xml" />
<meta name="theme-color" content="#1A1A1A" /><link rel="icon" sizes="144x144" href="https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/imgs/apple-touch-icon-144x144-precomposed.png" /><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="https://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.1913fef8-8cba-4087-b350-c29d704f86fc","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.2.3";</script>
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 640px) {
.responsive-table {
overflow: hidden;
overflow-x: scroll;
display:block;
}
}		</style>
			</head>
	<body data-rsssl=1 id="scroll-top" class="post-template-default single single-post postid-51337 single-format-standard">
	
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=533550673360030";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1083777481632358',
      xfbml      : true,
      version    : 'v2.4'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
	
		
	<div class="off-canvas-wrap" data-offcanvas>
	<div class="inner-wrap">
	
	
	<nav class="tab-bar show-for-medium-down">
		<section class="left-small">
			<a class="left-off-canvas-toggle menu-icon" href="#"><span></span></a>
		</section>
		<section class="middle tab-bar-section">
			
			<a href="https://fermanaghherald.com" class="mast-head-link">
				<div class="mast-head-small">
					<img width="120px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh-small.svg" alt="Fermanagh Herald Mast Head">
				</div>
			</a>
			
		</section>
		<section class="social-link-wrap">
			<div class="social-link show-for-medium-only"><a href="https://www.facebook.com/donegalnews"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://twitter.com/Donegal_News"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
			<div class="social-link show-for-medium-only"><a href="https://plus.google.com/u/0/118115014838411598393/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
		</section>	
	</nav>

	<aside class="left-off-canvas-menu" aria-hidden="true">

    <ul id="menu-mainmenu" class="off-canvas-list"><li id="menu-item-28007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28007"><a href="https://fermanaghherald.com/">Home</a></li>
<li id="menu-item-28093" class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-submenu menu-item-28093"><a href="https://fermanaghherald.com/category/news/">News</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28094" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28094"><a href="https://fermanaghherald.com/category/news/">Latest News</a></li>
	<li id="menu-item-28092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="https://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li id="menu-item-28098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-32194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32194"><a href="https://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
	<li id="menu-item-46467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/r8yp3httgm">P1 Photos</a></li>
</ul>
</li>
<li id="menu-item-28095" class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-28095"><a href="https://fermanaghherald.com/category/lifestyle/">Lifestyle</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-38375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
</ul>
</li>
<li id="menu-item-28096" class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-submenu menu-item-28096"><a href="https://fermanaghherald.com/category/sport/">Sport</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-28097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28097"><a href="https://fermanaghherald.com/category/sport/">Sport Headlines</a></li>
	<li id="menu-item-28134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28134"><a href="https://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-38385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38385"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com/">Gaelic Life Fantasy GAA</a></li>
	<li id="menu-item-28135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28135"><a href="https://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
</ul>
</li>
<li id="menu-item-48708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48708"><a href="https://fermanaghherald.com/digital-lab/">Digital Lab</a></li>
<li id="menu-item-32066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li id="menu-item-48389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-48389"><a href="#">Events</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-50815" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50815"><a href="https://fermanaghherald.com/2020/01/2019-sports-awards-introduction/">Sports Awards</a></li>
	<li id="menu-item-49151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49151"><a href="https://fermanaghherald.com/jobs-fair-2019/">Jobs Fair</a></li>
	<li id="menu-item-48388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48388"><a href="https://fermanaghherald.com/2019/05/business-awards-introduction/">Business Awards</a></li>
</ul>
</li>
<li id="menu-item-34290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34290"><a href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
<li id="menu-item-28105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-28105"><a target="_blank" rel="noopener noreferrer" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Digital Editions</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
	<li id="menu-item-50761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50761"><a target="_blank" rel="noopener noreferrer" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Fermanagh Herald</a></li>
	<li id="menu-item-46822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-submenu menu-item-46822"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=dd096515-a025-45b6-b67a-befcb894cb46">Fermanagh GAA Annual</a>
<ul class="left-submenu">
<li class="back"><a href="#">Back</a></li>
		<li id="menu-item-46997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46997"><a href="https://fermanaghherald.com/stockists-fermanagh-gaa-annual/">Stockists</a></li>
	</ul>
</li>
	<li id="menu-item-38376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li id="menu-item-49793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49793"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine and Dine 2019</a></li>
</ul>
</li>
</ul>	
	<div class="off-canvas-widget">
    		</div>

    <div class="mast-details-off-canvas">
		<div class="mast-details-phone-white"> 
			+44 (0)28 6632 2066
		</div>
		<div class="mast-details-mail-white">  
			<a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a>
		</div>
		<div class="mast-details-mail-white"> 
			<a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a>
		</div>
	</div>
	<div class="mast-details-social-off-canvas">
		<ul class="inline-list">
			<li>
				<a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a>
			</li>
			<li>
				<a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a>
			</li>
			<li>
				<a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a>
			</li>
		</ul>
	</div>
</aside>

	<div class="top-bar-container contain-to-grid show-for-large-up" >
    <nav class="top-bar" data-topbar role="navigation">
        
        <div class="logo-nwng">
            <a href="http://northwestnewsgroup.com" target="_blank"><img width="300px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/logo-nwng.svg" alt="The North-West News Group">
            </a>
        </div>
        
        <section class="top-bar-section">
                        <ul id="menu-top-nav" class="top-bar-menu right"><li class="divider"></li><li id="menu-item-28082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28082"><a href="https://fermanaghherald.com/about/">About</a></li>
<li class="divider"></li><li id="menu-item-28081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28081"><a href="https://fermanaghherald.com/advertising/">Advertising</a></li>
<li class="divider"></li><li id="menu-item-28083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28083"><a href="https://fermanaghherald.com/careers/">Careers</a></li>
<li class="divider"></li><li id="menu-item-29473" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-29473"><a target="_blank" rel="noopener noreferrer" href="https://fermanaghherald.com/classifieds/">Classifieds</a></li>
<li class="divider"></li><li id="menu-item-28555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28555"><a target="_blank" rel="noopener noreferrer" href="http://www.fermanagh.datelocally.co.uk/">Dating</a></li>
<li class="divider"></li><li id="menu-item-38374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38374"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
<li class="divider"></li><li id="menu-item-28085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28085"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/(S(tb3ke4k1ygobzniusw5m5ztq))/FermanaghHerald/">Photo Sales</a></li>
<li class="divider"></li><li id="menu-item-28084" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-28084"><a target="_blank" rel="noopener noreferrer" href="https://fermanaghherald.com/property/">Property</a></li>
<li class="divider"></li><li id="menu-item-34701" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children has-dropdown menu-item-34701"><a href="https://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">T&#038;Cs</a>
<ul class="sub-menu dropdown">
	<li id="menu-item-34700" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34700"><a href="https://fermanaghherald.com/2016/09/website-usage-terms-and-conditions/">Website Usage Terms and Conditions</a></li>
	<li id="menu-item-43810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43810"><a href="https://fermanaghherald.com/cookie-policy/">Cookie Policy</a></li>
	<li id="menu-item-43829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43829"><a href="https://fermanaghherald.com/2016/09/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-34699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-34699"><a href="https://fermanaghherald.com/2016/09/copyright-notice/">Copyright Notice</a></li>
</ul>
</li>
<li class="divider"></li><li id="menu-item-28087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28087"><a href="https://fermanaghherald.com/contact/">Contact</a></li>
</ul>        </section>

    </nav>
</div>

	<div class="row row-border">
		<div class="small-12 medium-4  columns show-for-large-up">
			<div class="mast-details">
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>	
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-head-FH text-center">
				<a href="https://fermanaghherald.com"><img width="450px" src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/mast-fh.svg" alt="Fermanagh Herald Mast Head"></a>
			</div>
		</div>
		<div class="medium-4 columns show-for-large-up">
			<div class="mast-details-social">
				<div class="social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="social-link"><a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>	
	</div>

	<div class="row ad-space-LB">
		<div class="ad-leaderboard">
	<div class="ad-text">Advertisement</div>
	<!-- /8632584/FH_News_LB -->
	<div id='div-gpt-ad-1429088157283-0'>
	<script type='text/javascript'>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-0'); });
	</script>
	</div>		
</div>

	</div>

	<div class="row row-main-menu">
    <nav class="mainmenu show-for-large-up" data-topbar role="navigation">
        <section class="mainmenu-section has-dropdown">
            <ul id="menu-mainmenu-1" class="top-bar-menu left"><li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28007"><a href="https://fermanaghherald.com/">Home</a></li>
<li class="divider"></li><li class="menu-news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children has-dropdown menu-item-28093"><a href="https://fermanaghherald.com/category/news/">News</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28094"><a href="https://fermanaghherald.com/category/news/">Latest News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28092"><a href="https://fermanaghherald.com/category/local-politics/">Local Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28098"><a href="https://fermanaghherald.com/category/sponsored-content/">Sponsored Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32194"><a href="https://fermanaghherald.com/have-your-say/">Have Your Say</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46467"><a target="_blank" rel="noopener noreferrer" href="http://www.dipintosales.co.uk/FermanaghHerald/Gallery/View/r8yp3httgm">P1 Photos</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-lifestyle menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-28095"><a href="https://fermanaghherald.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38375"><a target="_blank" rel="noopener noreferrer" href="http://www.north-westbrides.com/">North-West Brides</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children has-dropdown menu-item-28096"><a href="https://fermanaghherald.com/category/sport/">Sport</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28097"><a href="https://fermanaghherald.com/category/sport/">Sport Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28134"><a href="https://fermanaghherald.com/category/sport/gaa/">GAA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38385"><a target="_blank" rel="noopener noreferrer" href="http://fantasy.gaeliclife.com/">Gaelic Life Fantasy GAA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28135"><a href="https://fermanaghherald.com/category/sport/soccer/">Soccer</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48708"><a href="https://fermanaghherald.com/digital-lab/">Digital Lab</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32066"><a href="https://fermanaghherald.com/category/death-notices/">Death Notices</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-48389"><a href="#">Events</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-50815"><a href="https://fermanaghherald.com/2020/01/2019-sports-awards-introduction/">Sports Awards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49151"><a href="https://fermanaghherald.com/jobs-fair-2019/">Jobs Fair</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-48388"><a href="https://fermanaghherald.com/2019/05/business-awards-introduction/">Business Awards</a></li>
</ul>
</li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34290"><a href="http://landing.irishnewsarchive.com/fermanagh-herald/">Digital Archive</a></li>
<li class="divider"></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-28105"><a target="_blank" rel="noopener noreferrer" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Digital Editions</a>
<ul class="sub-menu dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50761"><a target="_blank" rel="noopener noreferrer" href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7">Fermanagh Herald</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-dropdown menu-item-46822"><a target="_blank" rel="noopener noreferrer" href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=dd096515-a025-45b6-b67a-befcb894cb46">Fermanagh GAA Annual</a>
<ul class="sub-menu dropdown">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46997"><a href="https://fermanaghherald.com/stockists-fermanagh-gaa-annual/">Stockists</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38376"><a target="_blank" rel="noopener noreferrer" href="http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&#038;eid=462639ab-730d-4202-92f5-e23b36035173">North-West Brides</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49793"><a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&#038;eid=a25b588b-e88e-476c-bc69-aeb9ebdce9ff">Wine and Dine 2019</a></li>
</ul>
</li>
</ul>        </section>
    </nav>
</div>
	
	<!-- Breadcrumbs if not home page -->
		<div class="row row-main-menu">
	<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#">
	    <!-- Breadcrumb NavXT 6.4.0 -->
<span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to The Fermanagh Herald." href="https://fermanaghherald.com" class="home">Home</a></span><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" title="Go to the Headline category archives." href="https://fermanaghherald.com/category/headline/" class="taxonomy category">Headline</a></span><span typeof="v:Breadcrumb"><span property="v:title">County Buildings reopens as transformed &#8216;services hub&#8217;</span></span>	</div>    			
</div>
 

<section class="container" role="document">
	<div class="row">

	<aside id="sidebar-small" class="small-12 large-2 columns show-for-large-up">
	<div class="ad-text">Advertisement</div>
	<div class="ad-sidebar-small">
		<div class="ad-sky-120">
			<!-- /8632584/FH_News_LHSky -->
			<div id='div-gpt-ad-1438081693280-6' style='height:600px; width:120px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438081693280-6'); });
			</script>
			</div>
		</div>
	</div>
</aside>



	<div class="small-12 medium-8 large-6 columns" role="main">

	
			<article class="post-51337 post type-post status-publish format-standard has-post-thumbnail hentry category-headline category-news tag-council tag-county-buildings tag-fermanagh tag-fodc journalist-jodie-curran" id="post-51337">
			<header>

			<div class="lochsidebanner">
					<a href="http://www.lochsidegarages.com">
						<img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/lochside-banner.jpg" alt="Lochside Garage"></a>
					</a>
					<div class="lochside-banner-details">
					 <div class="logo-lochside"> <a target="_blank" href="http://www.lochsidegarages.com"> <img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/lochside.png" alt="Lochside Garage"></a> </div>
					 <h6>@lochside.garages</h6>
					<div class="lochside-facebook"><a target="_blank" href="https://www.facebook.com/lochside.garages/"> <img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-facebook.svg"></a> </div>
					<div class="lochside-clear	"></div>
					</div>
				</div>

				<div class="post-image">

					<img width="460" height="701" src="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624.jpg 460w, https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624-197x300.jpg 197w, https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624-433x660.jpg 433w, https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624-150x229.jpg 150w, https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624-328x500.jpg 328w" sizes="(max-width: 460px) 100vw, 460px" /><div class="featured_caption">County Buildings Enniskillen.</div>				</div>

				<h1 class="entry-title">County Buildings reopens as transformed &#8216;services hub&#8217;</h1>
				<div class="post-date">
					Posted: 7:17 pm February 19, 2020				</div>

				<div class="post-byline">
	<div class="post-byline-name">By Jodie Curran</div>
	<div class="post-byline-email"><a href="mailto:j.curran@fermanaghherald.com">j.curran@fermanaghherald.com</a></div>
</div>	

				
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=County Buildings reopens as transformed &#8216;services hub&#8217; - https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=County%20Buildings%20reopens%20as%20transformed%20%26#8216;services%20hub%26#8217;&#038;body=%20https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/&amp;text=County%20Buildings%20reopens%20as%20transformed%20%E2%80%98services%20hub%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"  target="_blank" ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a></div></div>					<div class="clearfix"></div>
				</div>
			</header>
						<div class="entry-content post-content">


			<div><strong>THE County Buildings in Enniskillen’s East Bridge Street are to reopen with a customer focused hub designed to make it easier to access FODC (Fermanagh and Omagh District Council) services.</strong></div>
<div>The public building will open in Enniskillen, on Monday 24 February after a  lengthy period of refurbishment.</div>
<div>The Enniskillen ‘Connect Centre’ and a number of the Council&#8217;s Enniskillen based public facing services will be located at the newly refurbished County Buildings where works have been undertaken to transform it into an accessible hub for residents, ratepayers and visitors to the area. Members of the public will be able to access a range of information about Council services and carry out transactions with the Council at the accessible town centre location.</div>
<div>Chair of Fermanagh and Omagh District Council, Councillor Siobhan Currie, said, “The relocation of a number of the Enniskillen based public facing services will make it easier for our customers and service users to connect with us through this one stop shop approach.&#8221;</div>
<div>Customer service advisors will be on hand at the Connect Centre to answer queries relating to general Council services and to take payments for a range of Council services and invoices including dog licences, building control plan, inspection fees and fixed penalty notice fees. </div>
<div>A number of Enniskillen based Council services will also be located at County Buildings on a phased basis from Monday 24 February. This will include, registration of births, deaths, marriages and civil partnerships etc. </div>
				<div class="post-date">
					Posted: 7:17 pm February 19, 2020				</div>
				<div class="post-meta">	
					<div class="social-share">SHARE</div>
					<div class="social-whatsapp hide-for-large-up"><div class="wabtn_container"><a href="whatsapp://send?text=County Buildings reopens as transformed &#8216;services hub&#8217; - https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/" class="wabtn"><img src="https://ulsterherald.com/wp-content/themes/ulsterherald-v3/images/social-whatsapp.svg"></a></div></div>
					<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="email" class="ssba_email_share" href="mailto:?subject=County%20Buildings%20reopens%20as%20transformed%20%26#8216;services%20hub%26#8217;&#038;body=%20https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/&amp;text=County%20Buildings%20reopens%20as%20transformed%20%E2%80%98services%20hub%E2%80%99%20"  target=&quot;_blank&quot; ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/"  target="_blank" ><img src="https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a></div></div>					<div class="clearfix"></div>
				</div>
			</div>
			<footer>
							</footer>
		</article>
	
	
		  
	
		  
	  
	
		  
	  
	
		  

	</div>
	<aside id="sidebar" class="small-12 medium-4 large-4 columns">
	
	<div class="row row-no-padding">
		<div class="small-12 columns">

			<div class="hide-for-medium-only">
				<!-- Ad Banners -->
				<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- FH_News_MPU -->
			<div id='div-gpt-ad-1429088157283-1' style='height:250px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429088157283-1'); });
			</script>
			</div>
		</div>
	</div>
</div>			</div>

							<div class="show-for-medium-up">
					<article id="search-4" class="row widget widget_search"><div class="small-12 columns"><form role="search" method="get" id="searchform" action="https://fermanaghherald.com/">
	<div class="row collapse">
				<div class="small-8 columns">
			<input type="text" value="" name="s" id="s" placeholder="Search">
		</div>
				<div class="small-4 columns">
			<input type="submit" id="searchsubmit" value="Search" class="prefix button">
		</div>
			</div>
</form>
</div></article>				</div>
					</div>	

		<div class="small-12 columns">
			<div class="newsletter">
				<a href="https://fermanaghherald.com/newsletter-signup/" class="newsletter-box-link" target="_blank">
					<div class="newsletter-box-fh">
						Sign up to our newsletter 
					</div>
				</a>
			</div>
		</div>
	</div>

   
	<div class="row row-no-padding">	
			
		<div class="small-12 medium-12 large-12 columns">
			<a href="https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&eid=dd096515-a025-45b6-b67a-befcb894cb46" target="_blank">
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-7 medium-7 large-7 columns">
							<h4>Fermanagh GAA Annual 2020</h4>
							<h5>BUY NOW</h5>
						</div>
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-uh">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=300&eid=dd096515-a025-45b6-b67a-befcb894cb46">
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>
	
		<div class="small-12 medium-12 large-12 columns">
			<a href="http://edition.pagesuite-professional.co.uk//launch.aspx?pbid=659a9437-64b3-4122-937c-f664b65ff7d7" target="_blank">
				<div class="online-editions">
					<div class="row row-no-padding">
						<div class="small-5 medium-5 large-5 columns">
							<div class="online-editions-paper-th">
								<img src="https://edition.pagesuite-professional.co.uk//get_image.aspx?w=180&pbid=659a9437-64b3-4122-937c-f664b65ff7d7&date=29/03/2017-">
							</div>
						</div>
						<div class="small-7 medium-7 large-7 columns">
							<div class="online-editions-text-th">
								<h4>Fermanagh Herald</h4>
								Every Wednesday
								<h5> BUY NOW </h5>
							</div>
						</div>	
					</div>
				</div>
			</a>
		</div>
		
	</div>


	<!-- Recent and Popular posts -->
	<ul class="tabs" data-tab>
	<li class="tab-title active"><a href="#panel1">Most Viewed</a></li>
  	<li class="tab-title"><a href="#panel2">Latest News</a></li>
</ul>
<div class="tabs-content">
  	<div class="content active" id="panel1">
  							<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2020/02/fermanagh-folk-still-convinced-by-powers-of-the-cure/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2020/02/Pat-McGrade-060220ap-003--660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2020/02/Pat-McGrade-060220ap-003--660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2020/02/Pat-McGrade-060220ap-003--400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2020/02/fermanagh-folk-still-convinced-by-powers-of-the-cure/">
							Fermanagh folk still convinced by powers of ‘the cure’						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2020/02/dogs-deaths-at-beach-is-linked-to-lethal-poison/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2019/07/Dog-2-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="Dogs" srcset="https://fermanaghherald.com/wp-content/uploads/2019/07/Dog-2-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2019/07/Dog-2-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2020/02/dogs-deaths-at-beach-is-linked-to-lethal-poison/">
							Dogs&#8217; deaths at beach is linked to lethal poison						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2020/02/death-of-leading-local-businessman-after-short-illness/" class="thumbnail-wrapper"><img width="460" height="308" src="https://fermanaghherald.com/wp-content/uploads/2013/10/Roy-Kells-gkfh47-e1382536022941.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2013/10/Roy-Kells-gkfh47-e1382536022941.jpg 460w, https://fermanaghherald.com/wp-content/uploads/2013/10/Roy-Kells-gkfh47-e1382536022941-300x201.jpg 300w, https://fermanaghherald.com/wp-content/uploads/2013/10/Roy-Kells-gkfh47-e1382536022941-150x100.jpg 150w" sizes="(max-width: 460px) 100vw, 460px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2020/02/death-of-leading-local-businessman-after-short-illness/">
							Death of leading local businessman after short illness						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2020/02/pedestrian-crossing-at-scene-of-road-tragedy-rejected/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2020/02/pedestrian-crossing-at-scene-of-road-tragedy-rejected/">
							Pedestrian crossing at scene of road tragedy rejected						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
					<div class="row">
				<div class="small-3 columns">	
					<div class="tab-img">
						<a href="https://fermanaghherald.com/2020/02/controversial-derrylin-pig-farm-proposals-are-rejected/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2019/05/Chris-McCaffrey-004-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2019/05/Chris-McCaffrey-004-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2019/05/Chris-McCaffrey-004-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>					</div>
				</div>
				<div class="small-9 columns">
					<h6>
						<a href="https://fermanaghherald.com/2020/02/controversial-derrylin-pig-farm-proposals-are-rejected/">
							Controversial Derrylin pig farm proposals are rejected						</a>
					</h6>
				</div>
			</div>
			<div class="line-sep"></div>
			</div>
  	<div class="content" id="panel2">
    								<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/" class="thumbnail-wrapper"><img width="460" height="430" src="https://fermanaghherald.com/wp-content/uploads/2013/03/County-Buildings-Enniskille-e1363703566624-460x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2020/02/county-buildings-reopens-as-transformed-services-hub/">
								County Buildings reopens as transformed &#8216;services hub&#8217;							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2020/02/room-with-a-pew-from-country-church-to-deluxe-home/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2020/02/pubble1-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2020/02/pubble1-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2020/02/pubble1-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2020/02/room-with-a-pew-from-country-church-to-deluxe-home/">
								Room with a pew: from country church to deluxe home							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2020/02/large-haul-of-drugs-uncovered/" class="thumbnail-wrapper"><img width="100" height="139" src="https://fermanaghherald.com/wp-content/uploads/2014/05/Thomas-OReilly-01.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2020/02/large-haul-of-drugs-uncovered/">
								‘Large’ haul of drugs uncovered							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2020/02/defacing-of-irish-sign-is-racist-vandalism/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2020/02/Crannog-Way-sign-002-1-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2020/02/Crannog-Way-sign-002-1-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2020/02/Crannog-Way-sign-002-1-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2020/02/defacing-of-irish-sign-is-racist-vandalism/">
								Defacing of Irish sign &#8216;is racist vandalism&#8217;							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
						<div class="row">
					<div class="small-3 columns">	
						<div class="tab-img">
							<a href="https://fermanaghherald.com/2020/02/pedestrian-crossing-at-scene-of-road-tragedy-rejected/" class="thumbnail-wrapper"><img width="660" height="430" src="https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-660x430.jpg" class="attachment-website-image size-website-image wp-post-image" alt="" srcset="https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-660x430.jpg 660w, https://fermanaghherald.com/wp-content/uploads/2019/12/Irvinestown-RTC-002-400x260.jpg 400w" sizes="(max-width: 660px) 100vw, 660px" /></a>						</div>
					</div>
					<div class="small-9 columns">
						<h6>
							<a href="https://fermanaghherald.com/2020/02/pedestrian-crossing-at-scene-of-road-tragedy-rejected/">
								Pedestrian crossing at scene of road tragedy rejected							</a>
						</h6>
					</div>
				</div>
				<div class="line-sep"></div>
			          
			</div>
</div>
	
	<div class="hide-for-medium-only">
		<!-- Ad Banners -->
		<div class="hide-for-medium-only">
	<div class="ad-text">Advertisement</div>
	<div class="ad-spaces">
		<div class="ad-mpu-sidebar">
			<!-- /8632584/FH_News_MPUDBL -->
			<div id='div-gpt-ad-1438184628769-11' style='height:600px; width:300px;'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438184628769-11'); });
			</script>
			</div>
		</div>	
	</div>
</div>

	</div>
		
</aside>


</div>
<div class="row">
	<div class="small-12 columns show-for-small-only">
		<div class="text-center">
			<a href="#scroll-top" class="button small">Top</a>
		</div>
	</div>	
</div>

<div class="row">
	<div class="text-center">

		
		<div class="ad-billboard">
			<div class="ad-text">Advertisement</div>
			<!-- /8632584/FH_ROS_LB_728x90 -->
			<div id='div-gpt-ad-1442492981961-1'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1442492981961-1'); });
			</script>
			</div>		
		</div>
		
	</div>
</div>

</section>
<footer>
	<div class="row">
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details">	
				<div class="mast-details-phone"> +44 (0)28 6632 2066</div>
				<div class="mast-details-mail"> <a href="mailto:advertising@fermanaghherald.com"> advertising@fermanaghherald.com</a></div>
				<div class="mast-details-mail"> <a href="mailto:editor@fermanaghherald.com"> editor@fermanaghherald.com</a></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<div class="footer-details-social">
				<div class="footer-social-link"><a href="https://www.facebook.com/fermanaghherald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-fb.svg"></a></div>
				<div class="footer-social-link"><a href="https://twitter.com/Ferm_Herald"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-tw.svg"></a></div>
				<div class="footer-social-link"><a href="https://plus.google.com/u/0/110997784908829079789/posts"><img src="https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/images/social-g+.svg"></a></div>
				<div class="clearfix"></div>
			</div>
		</div>
		<div class="small-12 medium-4 large-4 columns">
			<p class="footer-text">
			Copyright &copy; 2020 — The Fermanagh Herald.<br> All Rights Reserved.<br> Part of the <a href="http://northwestnewsgroup.com/">North-West News Group. </a>
			</p>
		</div>
	</div>

	<div class="row">
		<div class="small-12 medium-12 large-12 columns text-center">

									
			<p>The Fermanagh Herald is published by North West of Ireland Printing &amp; Publishing Company Limited, trading as North-West News Group. <br>
Registered in Northern Ireland, No. R0000576. 28 Belmore Street, Enniskillen, County Fermanagh, Northern Ireland, BT74 6AA</p>
		</div>	
	</div>
</footer>
<a class="exit-off-canvas"></a>

		</div>
</div>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='da55e20012209800b2075f00e362ec000c065c00a5d77d009830f1004c3e2900';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://fermanaghherald.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 2px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 2px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: light;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpAddToHomescreenSetup = {"libUrl":"https:\/\/fermanaghherald.com\/wp-content\/plugins\/add-to-home-screen\/lib\/","title":"Add The Fermanagh Herald to home screen","dismissText":"Got it!","statsEndPoint":"https:\/\/fermanaghherald.com\/wp-admin\/admin-ajax.php?action=stats","add2homeIconUrl":"https:\/\/fermanaghherald.com\/wp-content\/uploads\/wpservefile_files\/add2home.svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/js/add-to-homescreen.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/add-to-home-screen/lib/js/start-add-to-homescreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/fermanaghherald.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/fermanaghherald.com\/live-cavan-v-fermanagh\/":[1,0,""],"https:\/\/fermanaghherald.com\/jobs\/":[1,0,""],"https:\/\/fermanaghherald.com\/primary-1s\/":[1,0,"http:\/\/www.dipintosales.co.uk\/(S(p1bbzcv02dpnc5dt1kuelpv1))\/FermanaghHerald\/Gallery\/View\/jj8jherg9a"],"https:\/\/fermanaghherald.com\/north-west-brides\/":[1,0,""],"https:\/\/fermanaghherald.com\/galleries\/":[1,0,""],"https:\/\/fermanaghherald.com\/property\/":[1,0,""],"https:\/\/fermanaghherald.com\/classifieds\/":[1,0,""],"https:\/\/fermanaghherald.com\/home\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-meal-for-4-at-the-terrace-restaurant\/":[0,0,""],"https:\/\/fermanaghherald.com\/belleek-living-goodies\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-1-year-online-edition\/":[0,0,""],"https:\/\/fermanaghherald.com\/win-a-samsung-galaxy-tab\/":[0,0,""],"https:\/\/fermanaghherald.com\/sports-personality-awards-2013\/":[0,0,""],"https:\/\/fermanaghherald.com\/country-comes-to-irvinestown\/":[0,0,""],"https:\/\/fermanaghherald.com\/sports-awards\/":[0,0,""],"https:\/\/fermanaghherald.com\/business-awards\/":[0,0,""]},"siteURL":"https:\/\/fermanaghherald.com","siteURLq":"https:\/\/fermanaghherald.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld8H5YUAAAAAGnp5jaNLO3el5Y0smRxu0Hu7ELF'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/themes/fermanaghherald-v3/js/foundation.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-content/plugins/cookie-control/js/cookieControl-6.2.min.js'></script>
<script type='text/javascript' src='https://fermanaghherald.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Ld8H5YUAAAAAGnp5jaNLO3el5Y0smRxu0Hu7ELF',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script type="text/javascript">
//<![CDATA[

cookieControl({

t: {
	title: '<p>This site uses cookies to store information on your computer.</p>',
    intro: '<p>Some of these cookies are essential to make our site work and others help us to improve by giving us some insight into how the site is being used.</p>',
    full: '<p>These cookies are set when you submit a form, login or interact with the site by doing something that goes beyond clicking some simple links. We also use some non-essential cookies to anonymously track visitors or enhance your experience of this site.</p><p>Read more about our <a href="https://fermanaghherald.com/cookie-policy/" title="Read our privacy policy">privacy policy.</a></p>',
    
    ias: 'Information and Settings',
    on: 'Turn cookies on',
    off: 'Turn cookies off',
    bs: 'Browser Settings',
    rm: 'Read more',
    rl: 'Read less',
    ab: 'About this tool',
    c: 'I\'m fine with this'
    },

position:CookieControl.POS_RIGHT,
style:CookieControl.STYLE_TRIANGLE,
theme:CookieControl.THEME_DARK,

startOpen: true,
autoHide: 7000,
onlyHideIfConsented: true,

subdomains: true,
protectedCookies: [],

apiKey: '850d7791cfdbe4cd1aa6d6fcb055da3fbad4d44b',
product: CookieControl.PROD_FREE,

consentModel: CookieControl.MODEL_IMPLICIT,
   
    onAccept:function(){ccAnalytics()},
    onReady:function(){},
    onCookiesAllowed:function(){ccAnalytics()},
    onCookiesNotAllowed:function(){},
    countries:'United Kingdom'

});
    

function ccAnalytics() {
	 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-4', 'auto');
  ga('send', 'pageview');}

//]]>

</script>
<script>
jQuery( document ).ready( function($) {
	$('.bawpvc-ajax-counter').each( function( i ) {
		var $id = $(this).data('id');
		var t = this;
		var n = 0;
		$.get('https://fermanaghherald.com/wp-admin/admin-ajax.php?action=bawpvc-ajax-counter&p='+$id+'&n='+n, function( html ) {
			$(t).html( html );
		})
	});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-41918779-4', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script>

<script>
	$(function() {
	  $('a[href*=#scroll]:not([href=#scroll])').click(function() {
	    if (location.pathname.replace(/^\//,'') == this.pathname.replace(/^\//,'') && location.hostname == this.hostname) {

	      var target = $(this.hash);
	      target = target.length ? target : $('[name=' + this.hash.slice(1) +']');
	      if (target.length) {
	        $('html,body').animate({
	          scrollTop: target.offset().top
	        }, 1000);
	        return false;
	      }
	    }
	  });
	});
</script>

<!-- Captcha Google -->
<script src='https://www.google.com/recaptcha/api.js'></script>	

</body>
</html>
